#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:00:17 UTC (full logs).

Meeting summary

    1. meeting agenda and notes, please feel free to add items https://etherpad.openstack.org/p/refstack-meeting-15-10-05 (catherineD, 19:01:06)

  1. Infra hosting (catherineD, 19:04:08)
    1. Infra hosting https://review.openstack.org/#/c/198869/ (catherineD, 19:04:29)

  2. High priority bugs (catherineD, 19:06:51)
    1. RefStack sign-in sometimes slow ( https://bugs.launchpad.net/refstack/+bug/1499542 ) (catherineD, 19:07:13)
    2. ACTION: Check with Infra on the necessity of the verification step (catherineD, 19:23:26)
    3. ACTION: Consider debug with openstackid-dev to isolate issues .. (catherineD, 19:24:06)

  3. refstack-client fails to run when using an accounts file for Tempest ( https://bugs.launchpad.net/refstack/+bug/1501903 ) (catherineD, 19:28:41)
  4. Check for RSA key existence before accepting uploading data.( https://review.openstack.org/#/c/228565/ ) (catherineD, 19:32:38)
    1. ACTION: RefStack team to discuss Verification of key existence in RefStack IRC (catherineD, 19:56:03)

  5. Open discussion (catherineD, 19:56:29)


Meeting ended at 19:59:36 UTC (full logs).

Action items

  1. Check with Infra on the necessity of the verification step
  2. Consider debug with openstackid-dev to isolate issues ..
  3. RefStack team to discuss Verification of key existence in RefStack IRC


People present (lines said)

  1. catherineD (68)
  2. rockyg (47)
  3. davidlenwell (45)
  4. pvaneck (19)
  5. sslypushenko__ (16)
  6. reed (7)
  7. dwalleck_ (6)
  8. openstack (5)
  9. fungi (2)
  10. hogepodge (2)


Generated by MeetBot 0.1.4.