#openstack-meeting-alt: refstack

Meeting started by catherineD at 19:03:00 UTC (full logs).

Meeting summary

    1. AGREED: Using [refstack] tag for mailing list (catherineD, 19:05:54)
    2. AGREED: For the "uuid issue and refstrack test results json schema" topic, we agree to operate business-as-usual until we get a new results JSON schema from DefCore (catherineD, 19:06:32)
    3. AGREED: Delay vendor implementation (vendor registration, vendor related UI) until after Vancouver (section 1.0.3 of f2f) (catherineD, 19:06:59)
    4. AGREED: Only need page 1 and 4, skip page 2 and 3 of the mockup for Vancouver https://drive.google.com/file/d/0BxvL0emVRKoUVW13TW5BWXg0MXM/view?usp=sharing (catherineD, 19:07:20)
    5. https://drive.google.com/file/d/0BxvL0emVRKoUVW13TW5BWXg0MXM/view?usp=sharing (catherineD, 19:10:29)
    6. longer thoughts here http://lists.openstack.org/pipermail/defcore-committee/2015-March/000660.html (hogepodge, 19:12:02)
    7. https://review.openstack.org/#/c/165921/ (hogepodge, 19:14:05)

  1. 2) continue discuss the remaining items of the Feb f2f action list. (including OpenID integration item 1.0.1) (catherineD, 19:39:18)
    1. https://etherpad.openstack.org/p/refstack_f2f_feb_2015 (catherineD, 19:39:35)
    2. https://review.openstack.org/#/c/166247/ (sslypushenko_, 19:48:52)
    3. https://review.openstack.org/#/c/166327/ (hogepodge, 19:54:24)


Meeting ended at 19:59:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. catherineD (50)
  2. zehicle (44)
  3. hogepodge (35)
  4. sslypushenko_ (21)
  5. Rockyg (13)
  6. openstack (4)
  7. vladiskuz_ (3)
  8. pvaneck (1)
  9. morganfainberg (1)


Generated by MeetBot 0.1.4.