#openstack-meeting-alt: reddwarf

Meeting started by hub_cap at 21:04:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/RedDwarfMeeting (hub_cap, 21:04:40)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-05-14-20.37.html (hub_cap, 21:04:48)

  1. Action Items (hub_cap, 21:05:32)
    1. ACTION: esmute work with SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs. (SlickNik, 21:09:04)
    2. https://review.openstack.org/#/c/23999/ (SlickNik, 21:10:41)

  2. Voting rules and regulations (hub_cap, 21:15:12)
    1. http://www.cs.cornell.edu/w8/~andru/civs/ (hub_cap, 21:15:51)
    2. https://gist.github.com/hub-cap/5622714 (hub_cap, 21:16:50)
    3. https://gist.github.com/hub-cap/5622594 (hub_cap, 21:17:01)
    4. : http://en.wikipedia.org/wiki/Seshat (esp1, 21:18:19)

  3. New Meeting Time (hub_cap, 21:21:15)
    1. http://doodle.com/ is pretty good at helping with picking a time. (SlickNik, 21:25:36)

  4. Backups (hub_cap, 21:35:10)
  5. Notifications (hub_cap, 21:36:11)
  6. API Validation (hub_cap, 21:44:20)
    1. http://json-schema.org/ (hub_cap, 21:48:04)
    2. https://github.com/openstack/nova/blob/master/nova/api/ec2/__init__.py (juice, 21:50:28)
    3. https://github.com/j2labs/schematics (juice, 21:51:54)
    4. https://github.com/openstack/glance/blob/master/glance/api/v2/images.py#L205 (hub_cap, 21:52:02)

  7. open discussion (hub_cap, 21:53:42)
    1. https://review.openstack.org/#/c/28857/ (esmute, 21:56:58)


Meeting ended at 22:06:21 UTC (full logs).

Action items

  1. esmute work with SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.


Action items, by person

  1. esmute
    1. esmute work with SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.
  2. SlickNik
    1. esmute work with SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.


People present (lines said)

  1. hub_cap (172)
  2. juice (87)
  3. SlickNik (59)
  4. datsun180b (39)
  5. grapex (36)
  6. imsplitbit (26)
  7. esmute (15)
  8. cp16net (11)
  9. robertmyers (10)
  10. kagan (8)
  11. amyt (6)
  12. esp1 (5)
  13. openstack (3)
  14. yidclare (2)
  15. notmyname (1)
  16. cp16net|away (1)


Generated by MeetBot 0.1.4.