15:04:54 <chandankumar> #startmeeting RDO meeting - 2018-04-25
15:04:54 <openstack> Meeting started Wed Apr 25 15:04:54 2018 UTC and is due to finish in 60 minutes.  The chair is chandankumar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:57 <openstack> The meeting name has been set to 'rdo_meeting___2018_04_25'
15:05:09 <chandankumar> #chair jpena leanderthal Duck myoung
15:05:09 <openstack> Current chairs: Duck chandankumar jpena leanderthal myoung
15:05:16 <leanderthal> *blinks*
15:05:22 <leanderthal> deja vu
15:05:27 <chandankumar> amoralej: ykarel rbowen around for meeting?
15:05:34 <amoralej> o/
15:05:38 <chandankumar> #chair amoralej
15:05:40 <openstack> Current chairs: Duck amoralej chandankumar jpena leanderthal myoung
15:06:00 <chandankumar> Let me start with the first topic
15:06:12 <chandankumar> #topic Test day preparation status
15:06:33 <ykarel> o/
15:06:39 <chandankumar> M1 Rocky test day is on 03-04 May
15:06:44 <chandankumar> #chair ykarel
15:06:45 <openstack> Current chairs: Duck amoralej chandankumar jpena leanderthal myoung ykarel
15:07:00 <chandankumar> leanderthal: has sent the emails
15:07:17 <chandankumar> what is the status of promotion for upcoming test day?
15:07:26 <leanderthal> that IS the status of promotion.
15:07:47 <leanderthal> i will follow up everywhere on wednesday in a week and then on first and second days.
15:07:52 <chandankumar> Here is the promotion dashboard https://dashboards.rdoproject.org/rdo-dev
15:07:57 <mjturek> o/
15:07:57 <leanderthal> OH
15:08:02 <leanderthal> right, *that* promotion
15:08:05 <leanderthal> my b.
15:08:16 <leanderthal> so it's been five days since a successful run
15:08:26 <leanderthal> will it be resolved by next week?
15:08:32 <chandankumar> #chair mjturek
15:08:33 <openstack> Current chairs: Duck amoralej chandankumar jpena leanderthal mjturek myoung ykarel
15:09:07 <chandankumar> may be amoralej ykarel can update on the promotion
15:09:13 <chandankumar> #link https://dashboards.rdoproject.org/rdo-dev
15:09:14 <amoralej> i'm checking
15:09:23 <amoralej> we have jobs running right now
15:09:47 <amoralej> i don't see any known issue
15:09:53 <amoralej> so we should be close
15:10:21 <chandankumar> so we are good till now.
15:10:48 <chandankumar> amoralej: thanks for the update.
15:11:17 <chandankumar> #info Rocky M1 RDO test day on May 03-04, 2018
15:11:42 <chandankumar> Are we having prepration in place for RDO test cloud?
15:11:54 <chandankumar> which can be used for test day
15:13:05 <leanderthal> dmsimard, is kolla doing the environment again? ^^
15:13:20 <dmsimard> hi
15:13:25 <leanderthal> hi hi hi
15:13:28 <chandankumar> #chair dmsimard
15:13:29 <openstack> Current chairs: Duck amoralej chandankumar dmsimard jpena leanderthal mjturek myoung ykarel
15:13:32 <dmsimard> they said they would, yes
15:13:41 <dmsimard> I'll reach out to confirm
15:13:55 <dmsimard> leanderthal: rbowen helped me out with budget last time, is that going to be you this time around ?
15:14:05 <dmsimard> I'll forward what my estimate was
15:14:12 <leanderthal> dmsimard, yes, that'll be me
15:15:02 <dmsimard> okay, forwarded the info for the time being
15:16:11 <leanderthal> coolness
15:16:22 <chandankumar> leanderthal: we need more advertisment for RDO test day
15:17:21 <chandankumar> we need help from everybody to tweet about it so that more people can participate
15:17:39 <kashyap> Might want to write a blog post
15:17:42 <leanderthal> chandankumar, there are tweets scheduled from rdocommunity
15:17:43 <kashyap> To the OpenStack Planet
15:18:06 <leanderthal> kashyap, that's a great idea; do you have time before tuesday?
15:18:06 <kashyap> leanderthal: Planet Aggregator helps -- that's what I used to do back in the day when we used to run RDO test days
15:18:07 <chandankumar> leanderthal: cool!
15:18:21 * leanderthal is working on the hardware demo until tuesday.
15:18:21 <kashyap> leanderthal: What do you mean?  Call for Action for RDO Test Day Blog?
15:18:32 <leanderthal> yes, please
15:19:04 <leanderthal> chandankumar wants it to happen so i'm sure he'll help you out as well ;-D
15:19:05 <kashyap> I think folks active on RDO doing it is best -- as they'd have all the minute details
15:19:08 <dmsimard> I wrote a blog post last time: https://dmsimard.com/2017/11/29/come-try-a-real-openstack-queens-deployment/
15:19:15 <kashyap> I'm running behind 4 other urgent blog posts I have to write
15:19:25 * kashyap needs to run --> Dutch class
15:19:31 <dmsimard> I'm afraid I don't have the bandwidth to write another one but if anyone would like to pattern off of that, feel free
15:19:34 <leanderthal> kom op nau!
15:19:49 <leanderthal> i can do it next wednesday.
15:20:01 <dmsimard> leanderthal: feel free to copy/pasta what I wrote last time :P
15:20:07 <chandankumar> leanderthal: I will draft a blog on blog.rdoproject.org
15:20:08 <leanderthal> chandankumar, if you're keen for it before then....
15:20:15 <leanderthal> chandankumar, you're awesomeness
15:20:17 <leanderthal> thx dmsimard
15:20:47 <chandankumar> #action chandankumar to post a blog post for M1 ROcky test day
15:20:57 <chandankumar> any more question on this topic?
15:21:37 <PagliaccisCloud> late, but o/
15:21:53 <chandankumar> #chair PagliaccisCloud
15:21:54 <openstack> Current chairs: Duck PagliaccisCloud amoralej chandankumar dmsimard jpena leanderthal mjturek myoung ykarel
15:21:56 <chandankumar> moving ahead
15:22:01 <chandankumar> #topic backup volunteers as well as demo volunteers for Red Hat Summit and OpenStack Summit
15:22:08 <chandankumar> leanderthal: go aheaf
15:22:11 <chandankumar> *ahead
15:22:41 <leanderthal> we have tons of volunteers (thank YOU!) for our booth at red hat and openstack summits
15:22:50 <leanderthal> i'd love love love to have more demos signed up
15:23:12 <PagliaccisCloud> ᕕ( ᐛ )ᕗ ᕕ( ᐕ )ᕗᕕ( ᐛ )ᕗ ᕕ( ᐕ )ᕗ
15:23:20 <leanderthal> and if we could get a couple of more people signed up in each shift as inevitably there will be no shows....
15:23:24 <leanderthal> PagliaccisCloud++
15:23:38 <dmsimard> leanderthal: let's chat off-meeting about demo opportunities
15:23:43 <leanderthal> SQUEEEEEE
15:23:48 <leanderthal> dmsimard, i look forward to it!
15:24:01 <dmsimard> nothing very exciting, we already touched the subject before :p
15:24:05 <leanderthal> and, frankly, i'm available for those kind of talks all the time - including CFPs and such at other confs
15:25:55 <leanderthal> #link https://etherpad.openstack.org/p/rdo-manageIQ-ceph-rhSummit2018
15:26:10 <leanderthal> #link https://etherpad.openstack.org/p/rdo-vancouver-summit-booth
15:26:31 <leanderthal> please chat with mollyk or myself if you're keen to volunteer for red hat summit
15:26:48 <leanderthal> and chat with number80 or myself if you're keen to volunteer for openstack summit
15:28:53 <chandankumar> leanderthal: thanks for the updates moving ahead
15:29:11 <chandankumar> #topic  stemming from tripleo-ci community meeting
15:29:19 <chandankumar> myoung: please go ahead
15:29:21 <mollyk> leanderthal, re: earlier ping. i'll get a photo for you. how soon do you need it?
15:29:44 <myoung> there were 2 questions raised in tripleo-ci community meeting 2 weeks ago, getting to them now
15:29:44 <leanderthal> mollyk, anytime this week, please
15:29:58 <mollyk> leanderthal, will do
15:30:29 <myoung> 1.) There was a general desire to add / extend metrics collection from CI jobs, and we wanted to see if there's any prescriptive guidance around metrics collection and RDO hosted services (kibana, etc)
15:31:40 <myoung> ^^ relating to "rules of the road", resource, load, and/or payload sizes for captured metrics
15:31:54 <myoung> e.g. "looking before attempting to leap" :)
15:34:14 <leanderthal> i feel like... i had someone.
15:34:32 <leanderthal> myoung, i'll do an email introduction for you.
15:34:47 <leanderthal> we have another project that did massive metrics collection
15:34:52 <myoung> leanderthal: ack, thx. will follow up there
15:35:47 <myoung> 2.) We've been seeing intermittent errors in upstream jobs attempting to pull rdoinfo repo from github.  Is adding mirror(s) for rdoinfo problematic in any way? (specific links/examples of what we're seeing @ https://etherpad.openstack.org/p/RDO-Meeting )
15:36:18 <rdogerrit> Merged rdoinfo master: Promote CBS tags update for pike-testing  https://review.rdoproject.org/r/13533
15:36:49 <jpena> myoung: what would be a good place to mirror rdoinfo? We have it in review.rdo and github.com
15:38:06 <jpena> for DLRN, we are working on some stuff that could help us. We'll be migrating to distroinfo (https://github.com/softwarefactory-project/distroinfo), which allows us to fetch information directly from https... Which could then be mirrored
15:38:38 <jpena> but it's not super short-term
15:38:40 <myoung> jpena: what's the (rough) timeframe?
15:38:55 <myoung> (ish)
15:39:23 <myoung> mwhahaha:  ^^
15:39:42 <jpena> myoung: distroinfo should reach 0.1 relatively soon (next week the latest, I expect), the DLRN patch should be merged some time later (it will depend on the reviews)
15:41:16 <myoung> jpena: ack, thx, will read up on distroinfo - does this mean that when we roll from rdoinfo --> distroinfo, we'll need to then update places in CI that are using rdoinfo presently?  or is it expected that both continue to work for some time?
15:41:39 <jpena> myoung: both will continue to work, I'd rather not break the world all of a sudden :)
15:41:57 <myoung> jpena: ack, just had a mini heart attack lol
15:41:59 <myoung> thx
15:42:06 <jpena> initially, it will be a selectable driver for DLRN, and should become the default later down the road
15:42:30 <myoung> jpena: cool.  mwhahaha, weshay, panda|ruck FYI ^^
15:42:44 <myoung> chandankumar: that's all I had for my 2 questions.  thx
15:43:15 <panda|ruck> myoung: thanks.
15:43:20 <chandankumar> myoung: thanks :-)
15:43:23 <rdogerrit> Merged openstack/gnocchi-distgit ocata-rdo: Rebase to 3.1.16  https://review.rdoproject.org/r/13549
15:43:34 <chandankumar> coming to last topic
15:43:40 <chandankumar> #topic chair for next meeting
15:43:50 <chandankumar> who wants to chair the next meeting?
15:43:56 <leanderthal> i'll do it
15:44:26 <chandankumar> #action leanderthal to chair for next meeting
15:44:32 <chandankumar> moving to open floor
15:44:41 <chandankumar> #topic open floor
15:44:46 <chandankumar> leanderthal: thanks :-)
15:44:52 <leanderthal> happy to do it chandankumar
15:45:16 <chandankumar> If any topic want to bring, feel free to raise it
15:45:49 <chandankumar> jpena: amoralej ykarel https://bodhi.fedoraproject.org/updates/FEDORA-2018-9e70056a1d
15:45:54 <chandankumar> gabbi update
15:46:14 <amoralej> thanks chandankumar
15:46:20 <amoralej> i'll try to rebuild it in cbs with automation
15:46:31 <chandankumar> amoralej: do we need apatch in rdoinfo also?
15:46:44 <amoralej> we already have
15:46:45 <chandankumar> for deps update
15:46:46 <amoralej> one
15:46:54 <amoralej> i'll look for it and reuse it
15:46:58 <chandankumar> amoralej: ok
15:47:14 <chandankumar> no topic for open floor, will i close the meeting?
15:48:45 <chandankumar> closing the meeting now
15:48:50 <chandankumar> #endmeeting