#rdo: RDO meeting - 2017-08-09

Meeting started by amoralej at 15:00:37 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:00:51)
    1. http://logs.openstack.org/33/481233/3/check-tripleo/gate-tripleo-ci-centos-7-ovb-ha-oooq-pike/2094c73/console.html#_2017-08-09_13_02_37_199321 (weshay, 15:04:48)

  2. Bundling oslosphinx with openstackdocstheme for projects not landing migration in time for Pike upper-constraints (but failing master-head) (amoralej, 15:05:56)
    1. https://review.rdoproject.org/r/#/q/topic:openstackdocstheme (dmsimard, 15:06:44)
    2. AGREED: projects blocked in transit between oslosphinx and openstackdocstheme will carry both packages as build requirements to unblock until there is a proper tagged release with only openstackdocstheme in it. (dmsimard, 15:11:06)

  3. Any particular plan around shipping Pike almost simultaneously with CentOS 7.4 ? (amoralej, 15:13:48)
    1. https://seven.centos.org/2017/08/centos-linux-7-1708-based-on-rhel-7-4-source-code/ (amoralej, 15:14:04)
    2. As reference, the issues found in 7.3 release - https://review.rdoproject.org/etherpad/p/release-centos-7.3 (amoralej, 15:14:24)
    3. ACTION: dmsimard to update the weirdo dib image for ci.centos.org jobs to enable centos CR (dmsimard, 15:23:13)
    4. ACTION: myoung to start testing RDO on RHEL 7.4 (dmsimard, 15:23:57)

  4. DLRN builder instance migration to RDO Cloud (amoralej, 15:30:20)
    1. Plan: https://review.rdoproject.org/etherpad/p/DLRN-builder-migration (amoralej, 15:30:50)
    2. Proposal: do it during the week of Aug 14-18 (amoralej, 15:30:59)
    3. https://github.com/rdo-infra/ci-config/blob/master/jenkins/jobs/scripts/centos-master-current-tripleo.sh (dmsimard, 15:39:55)
    4. https://github.com/rdo-infra/ci-config/blob/master/jenkins/jobs/scripts/promote-repo-promote.sh (dmsimard, 15:40:01)
    5. https://github.com/openstack/tripleo-quickstart/blob/master/config/release/centosci/master.yml (weshay, 15:44:22)
    6. ACTION: jpena to send a mail to rdo-cloud about the migration planned date (amoralej, 15:47:07)

  5. We still haven't done any work towards shipping stable release of containers through CentOS registry (amoralej, 15:49:10)
  6. volunteers to chair next meeting? (amoralej, 16:09:14)
    1. ACTION: amoralej to chair next meeting (amoralej, 16:10:50)

  7. open floor (amoralej, 16:11:07)


Meeting ended at 16:12:03 UTC (full logs).

Action items

  1. dmsimard to update the weirdo dib image for ci.centos.org jobs to enable centos CR
  2. myoung to start testing RDO on RHEL 7.4
  3. jpena to send a mail to rdo-cloud about the migration planned date
  4. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting
  2. dmsimard
    1. dmsimard to update the weirdo dib image for ci.centos.org jobs to enable centos CR
  3. myoung
    1. myoung to start testing RDO on RHEL 7.4


People present (lines said)

  1. dmsimard (115)
  2. amoralej (97)
  3. number80 (27)
  4. weshay (11)
  5. myoung (8)
  6. openstack (7)
  7. jschlueter (6)
  8. rdogerrit (4)
  9. PagliaccisCloud (3)
  10. ykarel (2)
  11. chandankumar (1)


Generated by MeetBot 0.1.4.