#rdo: RDO meeting - 2017-06-14

Meeting started by jruzicka at 15:00:02 UTC (full logs).

Meeting summary

  1. Migration of www.rdoproject.org to RDO Cloud (jruzicka, 15:04:49)
  2. Plan to prevent DLRN from falling back to master when future EOL branches are created (jruzicka, 15:14:23)
    1. DLRN to contain fallback_to_master option to prevent unwanted fallback to master branch for stable releases (jruzicka, 15:27:21)

  3. Mitaka EOL (jruzicka, 15:28:37)
    1. Current stable builds in -testing passed CI in https://ci.centos.org/view/rdo/view/cbs-promote-pipelines/job/rdo-promote-cloudsig-testing-mitaka/ (jruzicka, 15:28:56)
    2. ACTION: amoralej to run CI jobs on mitaka-release tags and remove all mitaka jobs from ci.centos once they pass (amoralej, 15:33:38)
    3. ACTION: apevec to request move <= Mitaka repos to vault.centos.org (apevec, 15:34:53)

  4. open floor (jruzicka, 15:36:07)
    1. Test Day Pike2 this week! https://www.rdoproject.org/testday/pike/milestone2/ (apevec, 15:38:17)

  5. next chair (jruzicka, 15:40:32)
    1. ACTION: chandankumar to chair next meeting (jruzicka, 15:40:51)


Meeting ended at 15:41:23 UTC (full logs).

Action items

  1. amoralej to run CI jobs on mitaka-release tags and remove all mitaka jobs from ci.centos once they pass
  2. apevec to request move <= Mitaka repos to vault.centos.org
  3. chandankumar to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to run CI jobs on mitaka-release tags and remove all mitaka jobs from ci.centos once they pass
  2. apevec
    1. apevec to request move <= Mitaka repos to vault.centos.org
  3. chandankumar
    1. chandankumar to chair next meeting


People present (lines said)

  1. apevec (42)
  2. jpena (27)
  3. amoralej (26)
  4. jruzicka (20)
  5. Duck (6)
  6. openstack (5)
  7. misc (3)
  8. chandankumar (3)
  9. rdogerrit (2)
  10. number80 (2)


Generated by MeetBot 0.1.4.