#rdo: RDO meeting - 2016-09-31

Meeting started by chandankumar at 15:00:44 UTC (full logs).

Meeting summary

  1. roll call (chandankumar, 15:00:59)
  2. tempest packaging (chandankumar, 15:04:02)
    1. https://www.redhat.com/archives/rdo-list/2016-August/msg00240.html (chandankumar, 15:05:23)
    2. ACTION: apevec review and try to simplify egg-info mangling for -tests-tempest (apevec, 15:17:36)
    3. ACTION: chandankumar to take a look at python-tempest changes (chandankumar, 15:17:51)
    4. config tool can be decoupled from redhat-openstack/tempest in ocata release cycle, (chandankumar, 15:24:44)
    5. decoupling tempest config tool will help to consume in refstack in future. (chandankumar, 15:26:16)

  3. shade distribution (chandankumar, 15:28:42)
    1. ACTION: apevec to update rdo-list thread about rdo-tools (apevec, 15:40:19)

  4. python3 support (chandankumar, 15:40:43)
    1. http://cbs.centos.org/koji/packageinfo?packageID=2504 <- apevec (number80, 15:51:53)
    2. ACTION: apuimedo to talk to SCL sig for python35 (chandankumar, 15:54:28)

  5. oooq images (chandankumar, 15:57:06)
    1. Newton milestone 3 is this week, and so test day is next week, pending promotions: https://www.rdoproject.org/testday/newton/milestone3/ (rbowen, 16:01:08)
    2. If you will be at OpenStack Summit, and wish to give a demo: https://etherpad.openstack.org/p/rdo-barcelona-summit-booth (rbowen, 16:01:15)

  6. chair for next meeting (chandankumar, 16:01:38)
    1. ACTION: trown to chair for next meeting (chandankumar, 16:02:12)


Meeting ended at 16:02:19 UTC (full logs).

Action items

  1. apevec review and try to simplify egg-info mangling for -tests-tempest
  2. chandankumar to take a look at python-tempest changes
  3. apevec to update rdo-list thread about rdo-tools
  4. apuimedo to talk to SCL sig for python35
  5. trown to chair for next meeting


Action items, by person

  1. a
    1. chandankumar to take a look at python-tempest changes
  2. apevec
    1. apevec review and try to simplify egg-info mangling for -tests-tempest
    2. apevec to update rdo-list thread about rdo-tools
  3. apuimedo
    1. apuimedo to talk to SCL sig for python35
  4. at
    1. chandankumar to take a look at python-tempest changes
  5. chandankumar
    1. chandankumar to take a look at python-tempest changes
  6. changes
    1. chandankumar to take a look at python-tempest changes
  7. look
    1. chandankumar to take a look at python-tempest changes
  8. python-tempest
    1. chandankumar to take a look at python-tempest changes
  9. take
    1. chandankumar to take a look at python-tempest changes
  10. to
    1. apevec review and try to simplify egg-info mangling for -tests-tempest
    2. chandankumar to take a look at python-tempest changes
    3. apevec to update rdo-list thread about rdo-tools
    4. apuimedo to talk to SCL sig for python35
    5. trown to chair for next meeting
  11. trown
    1. trown to chair for next meeting


People present (lines said)

  1. apevec (97)
  2. chandankumar (69)
  3. apuimedo (41)
  4. number80 (36)
  5. dmellado|mtg (26)
  6. openstack (24)
  7. zodbot (17)
  8. leifmadsen (14)
  9. rbowen (11)
  10. jruzicka (11)
  11. dmellado (10)
  12. trown (9)
  13. jpena (9)
  14. imcsk8_ (6)
  15. weshay (6)
  16. eggmaster (5)
  17. myoung (4)
  18. rdogerrit (3)
  19. Duck (2)
  20. rdobot (1)
  21. jschlueter (1)
  22. pabelanger (1)
  23. coolsvap (1)
  24. hrybacki (1)
  25. at (0)
  26. to (0)
  27. take (0)
  28. python-tempest (0)
  29. a (0)
  30. look (0)
  31. changes (0)


Generated by MeetBot 0.1.4.