#openstack-meeting: Rally

Meeting started by msdubov_ at 17:07:53 UTC (full logs).

Meeting summary

  1. Rally accepted to Openstack (msdubov_, 17:12:18)
    1. https://review.openstack.org/#/c/169357/ (msdubov_, 17:13:06)

  2. Release 0.0.3 (msdubov_, 17:13:57)
    1. https://review.openstack.org/173134 (msdubov_, 17:16:47)

  3. Release management (msdubov_, 17:23:09)
    1. https://blueprints.launchpad.net/rally/+spec/important-for-next-release (msdubov_, 17:24:47)
    2. https://review.openstack.org/Documentation/user-dashboards.html (yfried, 17:26:26)
    3. https://github.com/sdague/gerrit-dash-creator (yfried, 17:26:31)
    4. https://github.com/stackforge/gerrit-dash-creator (yfried, 17:26:41)
    5. ACTION: to look at the gerrit dashboards (msdubov_, 17:27:42)

  4. Refactoring scenario utils (msdubov_, 17:37:09)
    1. https://review.openstack.org/#/c/172831/ (msdubov_, 17:37:17)

  5. Free discussion (msdubov_, 17:48:19)
    1. https://review.openstack.org/#/c/97030/ (pradeep, 17:49:30)


Meeting ended at 17:57:18 UTC (full logs).

Action items

  1. to look at the gerrit dashboards


People present (lines said)

  1. msdubov_ (82)
  2. yfried (41)
  3. pradeep (18)
  4. aswadr (5)
  5. meteorfox (4)
  6. openstack (3)
  7. tosky (1)
  8. rvasilets (1)


Generated by MeetBot 0.1.4.