#openstack-meeting: Rally

Meeting started by k4n0 at 17:05:58 UTC (full logs).

Meeting summary

  1. Plugins (k4n0, 17:07:07)
  2. CLI improvements (k4n0, 17:09:01)
    1. https://docs.google.com/a/mirantis.com/document/d/1iZa9V8C3Z09JTC3x2MGpBq-FEszwRmVCYoxCbN1zHgo/edit#heading=h.cd7fv0p8e3fk (k4n0, 17:09:12)
    2. https://review.openstack.org/#/c/124910 (oanufriev_, 17:11:45)

  3. Docs (k4n0, 17:12:25)
  4. Summit preparation? (k4n0, 17:15:19)
    1. https://openstacksummitnovember2014paris.sched.org/event/02c2d667ba3d46e3aa6a7e8f5f4a0dd9 (k4n0, 17:18:11)

  5. Free discussion (k4n0, 17:19:40)
    1. ACTION: msdubov_ to review https://review.openstack.org/#/c/125012/ (k4n0, 17:26:18)
    2. ACTION: k4n0 to review https://review.openstack.org/#/c/125012/ (k4n0, 17:26:27)


Meeting ended at 17:28:36 UTC (full logs).

Action items

  1. msdubov_ to review https://review.openstack.org/#/c/125012/
  2. k4n0 to review https://review.openstack.org/#/c/125012/


Action items, by person

  1. k4n0
    1. k4n0 to review https://review.openstack.org/#/c/125012/
  2. msdubov_
    1. msdubov_ to review https://review.openstack.org/#/c/125012/
  3. openstack
    1. msdubov_ to review https://review.openstack.org/#/c/125012/
    2. k4n0 to review https://review.openstack.org/#/c/125012/


People present (lines said)

  1. k4n0 (49)
  2. rook (19)
  3. msdubov_ (14)
  4. openstack (3)
  5. temujin (2)
  6. oanufriev_ (2)


Generated by MeetBot 0.1.4.