#openstack-meeting: Rally

Meeting started by boris-42 at 17:06:49 UTC (full logs).

Meeting summary

  1. what was done (boris-42, 17:07:02)
    1. ACTION: harlowja make AnvilDeployEngine (harlowja, 17:21:05)
    2. ACTION: CLoud Verification (boris-42, 17:23:51)

  2. Cloud Verification (boris-42, 17:24:08)
  3. benchmark engine (boris-42, 17:31:20)
    1. https://github.com/stackforge/rally/blob/master/rally/benchmark/scenarios/nova/servers.py#L24-L29 (boris-42, 17:32:53)
    2. https://wiki.openstack.org/wiki/Rally/BenchmarkScenarios#boot_and_delete_server (boris-42, 17:35:04)
    3. https://wiki.openstack.org/wiki/Rally/HowTo#Prepare_your_config_file (boris-42, 17:38:36)
    4. https://github.com/openstack/requirements/blob/master/global-requirements.txt#L79 (harlowja, 17:40:40)
    5. https://docs.google.com/a/mirantis.com/document/d/1oodJqWLY06ZPUO9ar-Fz-IF4ujRIxEpSwVFftQ6Fjvs/edit (boris-42, 17:48:28)


Meeting ended at 18:01:47 UTC (full logs).

Action items

  1. harlowja make AnvilDeployEngine
  2. CLoud Verification


Action items, by person

  1. harlowja
    1. harlowja make AnvilDeployEngine


People present (lines said)

  1. boris-42 (160)
  2. harlowja (56)
  3. giulivo (14)
  4. dkranz (11)
  5. kylichuku (9)
  6. akscram (6)
  7. stevemar (4)
  8. openstack (3)
  9. geekinutah (3)
  10. joesavak (1)
  11. dstanek (1)
  12. gyee (1)
  13. dolphm (1)
  14. jaypipes (1)
  15. fabiog (1)
  16. topol (1)


Generated by MeetBot 0.1.4.