#openstack-meeting: quantum

Meeting started by danwent at 21:00:37 UTC (full logs).

Meeting summary

    1. agenda: http://wiki.openstack.org/Network/Meetings (danwent, 21:00:51)

  1. announcements (danwent, 21:01:06)
    1. I updated the "community projects" page with some work items that would be useful for the whole community in Grizzly, but currently have no one assigned: http://wiki.openstack.org/QuantumStarterBugs (danwent, 21:01:29)
    2. if you're looking for a way to get more engaged with the community, please take a look at this list. (danwent, 21:01:43)

  2. documentation (danwent, 21:02:49)
    1. ACTION: nati_ueno and arosen: follow up about nova security group proxy blueprint https://blueprints.launchpad.net/nova/+spec/nova-quantum-security-group-proxy (danwent, 21:09:17)
    2. ACTION: danwent sent out note on issues when name_spaces are disabled (danwent, 21:10:59)
    3. ACTION: all quantum people to beat salv-orlando if he forgets about it again (salv-orlando, 21:15:19)

  3. grizzly-3 milestone status (danwent, 21:15:53)
    1. branch date for g-3 is Feb 19th, that is less than a month away (danwent, 21:16:08)
    2. the number of blueprints filed last week was 31 (insanely high) and has increased to 36 this week. (danwent, 21:16:28)
    3. summary is that we're very unlikely to get even most of this stuff merged. If you have something that is not a community priority ('high' or above), best to make sure you line up reviewers ahead of time, as they will likely be crunched later in the cycle. (danwent, 21:17:38)
    4. ACTION: danwent bug sub-team leads to fill in agenda items for next weeks meeting (danwent, 21:18:35)
    5. due to extremely high number of blueprints, it is decided that core devs need only be "compelled" for focus on community blueprints "high and above", and can choose which medium/low blueprints they feel are valuable enough to the community to be reviewed. (danwent, 21:26:57)
    6. https://blueprints.launchpad.net/quantum/+spec/lbaas-agent-and-rpc as well as https://blueprints.launchpad.net/quantum/+spec/lbaas-haproxy-driver (danwent, 21:39:24)

  4. quantum stable (danwent, 21:52:41)
  5. quantum client (danwent, 21:53:49)
    1. ACTION: markmcclain to create 3.0 milestone on LP for python-quantumclient project and associate appropriate blueprints (danwent, 21:56:27)

  6. open discussion (danwent, 21:56:36)
    1. brocade plugin with garyk as a maintainer is cleared to begin review for merging into the main repo (danwent, 22:01:54)


Meeting ended at 22:02:04 UTC (full logs).

Action items

  1. nati_ueno and arosen: follow up about nova security group proxy blueprint https://blueprints.launchpad.net/nova/+spec/nova-quantum-security-group-proxy
  2. danwent sent out note on issues when name_spaces are disabled
  3. all quantum people to beat salv-orlando if he forgets about it again
  4. danwent bug sub-team leads to fill in agenda items for next weeks meeting
  5. markmcclain to create 3.0 milestone on LP for python-quantumclient project and associate appropriate blueprints


Action items, by person

  1. arosen
    1. nati_ueno and arosen: follow up about nova security group proxy blueprint https://blueprints.launchpad.net/nova/+spec/nova-quantum-security-group-proxy
  2. danwent
    1. danwent sent out note on issues when name_spaces are disabled
    2. danwent bug sub-team leads to fill in agenda items for next weeks meeting
  3. markmcclain
    1. markmcclain to create 3.0 milestone on LP for python-quantumclient project and associate appropriate blueprints
  4. nati_ueno
    1. nati_ueno and arosen: follow up about nova security group proxy blueprint https://blueprints.launchpad.net/nova/+spec/nova-quantum-security-group-proxy
  5. salv-orlando
    1. all quantum people to beat salv-orlando if he forgets about it again


People present (lines said)

  1. danwent (139)
  2. salv-orlando (30)
  3. enikanorov (23)
  4. gongysh (15)
  5. nati_ueno (11)
  6. garyk (9)
  7. markmcclain (7)
  8. arosen (6)
  9. shiv (5)
  10. amotoki (5)
  11. sthakkar (3)
  12. openstack (3)
  13. uvirtbot (3)
  14. avishayb (3)
  15. emagana (2)
  16. rkukura (1)
  17. bobmel (1)
  18. zykes- (1)
  19. mestery (1)
  20. Nachi (1)
  21. SumitNaiksatam (1)
  22. mlavalle (1)
  23. alexpilotti (1)


Generated by MeetBot 0.1.4.