#openstack-qa: qa

Meeting started by gmann at 14:02:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 14:04:40)

  1. Announcement and Action Item (Optional) (gmann, 14:04:53)
  2. Gate Status Checks (gmann, 14:05:52)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019431.html (gmann, 14:07:12)
    2. https://review.opendev.org/c/openstack/stackviz/+/767063 #link https://review.opendev.org/c/openstack/horizon/+/767066 (gmann, 14:08:02)
    3. ACTION: gmann add periodic jobs result checks in office hour agenda (gmann, 14:14:37)

  3. Sub Teams highlights (gmann, 14:15:52)
  4. Community goal tracking (gmann, 14:20:46)
    1. https://etherpad.opendev.org/p/qa-community-wide-goals-tracking (gmann, 14:20:55)
    2. ACTION: gmann remove community goal tracking from agenda (gmann, 14:22:01)

  5. Gate Blocker Fix / Urgent Change (gmann, 14:22:11)
  6. Open Discussion (gmann, 14:23:41)
  7. Bug Triage (last 30 min) (gmann, 14:24:06)


Meeting ended at 14:25:35 UTC (full logs).

Action items

  1. gmann add periodic jobs result checks in office hour agenda
  2. gmann remove community goal tracking from agenda


Action items, by person

  1. gmann
    1. gmann add periodic jobs result checks in office hour agenda
    2. gmann remove community goal tracking from agenda


People present (lines said)

  1. gmann (54)
  2. amotoki (4)
  3. yoctozepto (4)
  4. openstack (3)
  5. kopecmartin (2)


Generated by MeetBot 0.1.4.