#openstack-qa: qa

Meeting started by gmann at 13:30:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 13:33:33)

  1. Announcement and Action Item (Optional) (gmann, 13:34:10)
  2. Ussuri Priority Items progress (gmann, 13:35:17)
    1. https://etherpad.openstack.org/p/qa-ussuri-priority (gmann, 13:35:29)
    2. https://review.opendev.org/#/c/698610/ so when free, please have a look (kopecmartin, 13:45:14)
    3. ACTION: kopecmartin need to check and report the unit test coverage for cleanup CLI. (gmann, 13:50:06)

  3. OpenStack Events Updates and Planning (gmann, 13:55:11)
  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 13:56:42)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 13:56:56)

  5. Bug Triage (gmann, 14:04:34)
  6. Critical Reviews (gmann, 14:04:56)
  7. Open Discussion (gmann, 14:06:11)
    1. ACTION: gmann to add the community goal tracking for QA in office hour agenda. (gmann, 14:18:35)


Meeting ended at 14:20:34 UTC (full logs).

Action items

  1. kopecmartin need to check and report the unit test coverage for cleanup CLI.
  2. gmann to add the community goal tracking for QA in office hour agenda.


Action items, by person

  1. gmann
    1. gmann to add the community goal tracking for QA in office hour agenda.
  2. kopecmartin
    1. kopecmartin need to check and report the unit test coverage for cleanup CLI.


People present (lines said)

  1. gmann (90)
  2. kopecmartin (18)
  3. soniya29 (13)
  4. tosky (12)
  5. slaweq (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.