#openstack-qa: qa

Meeting started by gmann at 00:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 00:05:54)

  1. Train Priority Items progress (gmann, 00:06:38)
    1. https://etherpad.openstack.org/p/qa-train-priority (gmann, 00:06:52)
    2. https://review.opendev.org/#/c/656890/ (gmann, 00:12:11)
    3. ACTION: gmann masayukig to review the spec 656890 (gmann, 00:12:46)

  2. OpenStack Events Updates and Planning (gmann, 00:18:21)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010317.html (gmann, 00:22:29)
    2. https://github.com/openstack/tempest/blob/master/tox.ini#L61 (gmann, 00:25:59)
    3. https://zuul.opendev.org/t/openstack/build/afbd0c78abe44554a9ee9dc6f2e4515b/log/job-output.txt#34008 (melwitt, 00:38:33)
    4. http://10.0.2.15/identity/v2.0 (anastzhyr, 05:04:06)
    5. https://etherpad.openstack.org/p/shanghai-ptg-qa (gmann, 00:35:19)


Meeting ended at 09:10:41 UTC (full logs).

Action items

  1. gmann masayukig to review the spec 656890


Action items, by person

  1. gmann
    1. gmann masayukig to review the spec 656890
  2. masayukig
    1. gmann masayukig to review the spec 656890


People present (lines said)

  1. gmann (113)
  2. openstackgerrit (68)
  3. masayukig (34)
  4. melwitt (16)
  5. openstack (10)
  6. mriedem (6)
  7. VedaAnnayappa (6)
  8. anastzhyr (5)
  9. artom (4)
  10. clarkb (3)
  11. AJaeger (3)
  12. frickler (2)
  13. freefood_ (2)
  14. kopecmartin (1)


Generated by MeetBot 0.1.4.