#openstack-qa: qa

Meeting started by gmann at 09:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_next_Office_hours (gmann, 09:08:45)

  1. Announcement and Action Item (Optional) (gmann, 09:09:46)
  2. Rocky Priority Items progress (gmann, 09:11:12)
    1. https://etherpad.openstack.org/p/qa-rocky-priorities-tracking (gmann, 09:11:44)
    2. https://review.openstack.org/#/q/branch:master+topic:volume-default-testing-v3 (gmann, 09:12:45)
    3. https://review.openstack.org/#/q/project:openstack/tempest+branch:master+topic:fill-microversion-schema-gap (gmann, 09:15:20)

  3. OpenStack Events Updates and Planning (gmann, 09:18:00)
    1. ACTION: gmann to summarize the QA summit and send on ML (gmann, 09:19:33)

  4. Sub Teams highlights (Sub Teams means individual projects under QA program) (gmann, 09:22:52)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:23:16)

  5. Bug Triage (gmann, 09:31:00)
    1. ACTION: gmann to check the Bug Triage progress or start again (gmann, 09:32:42)

  6. Open Discussion (gmann, 09:32:51)


Meeting ended at 09:38:57 UTC (full logs).

Action items

  1. gmann to summarize the QA summit and send on ML
  2. gmann to check the Bug Triage progress or start again


Action items, by person

  1. gmann
    1. gmann to summarize the QA summit and send on ML
    2. gmann to check the Bug Triage progress or start again


People present (lines said)

  1. gmann (77)
  2. masayukig (30)
  3. dmellado (8)
  4. openstack (3)
  5. openstackgerrit (2)


Generated by MeetBot 0.1.4.