#openstack-meeting: qa

Meeting started by andreaf at 17:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_October_12th_2017_.281700_UTC.29 Today's agenda (andreaf, 17:01:44)

  1. last meeting actions (andreaf, 17:05:10)
    1. http://eavesdrop.openstack.org/meetings/qa/2017/qa.2017-10-05-08.01.html (andreaf, 17:05:33)
    2. ACTION: andreaf prepare a patch for test.py release notes and docs (andreaf, 17:06:07)

  2. Forum Topics for Sydney Summit (andreaf, 17:06:31)
    1. https://etherpad.openstack.org/p/qa-sydney-forum-topics the three sessions are tracked here (andreaf, 17:07:22)

  3. Office Hours (andreaf, 17:09:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123520.html Report of office hours (andreaf, 17:11:04)

  4. Tempest (andreaf, 17:11:15)
    1. https://review.openstack.org/#/c/511156 (andreaf, 17:11:52)
    2. https://review.openstack.org/#/c/511173 (andreaf, 17:12:00)
    3. https://review.openstack.org/#/c/510841 (andreaf, 17:12:10)
    4. patches for object storage client to be reviewed ^^^ for test.py stable (andreaf, 17:12:28)
    5. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:zuulv3-tempest zuulv3 native jobs (andreaf, 17:12:55)
    6. object storage refactor broke test_swift_acl_anonymous_download running on non-voting (andreaf, 17:17:55)
    7. object storage refactor broke ceilometer plugin as well, which runs on non-voting puppet job (andreaf, 17:18:29)
    8. we need to take care of non-voting jobs (andreaf, 17:18:38)
    9. https://review.openstack.org/#/c/500470/ (mguiney, 17:20:43)

  5. critical reviews (andreaf, 17:23:28)
  6. open discussion (andreaf, 17:24:58)
    1. ACTION: andreaf send email about office hours in ~ UTC afternoon to replace this meeting (andreaf, 17:33:07)


Meeting ended at 17:33:59 UTC (full logs).

Action items

  1. andreaf prepare a patch for test.py release notes and docs
  2. andreaf send email about office hours in ~ UTC afternoon to replace this meeting


Action items, by person

  1. andreaf
    1. andreaf prepare a patch for test.py release notes and docs
    2. andreaf send email about office hours in ~ UTC afternoon to replace this meeting


People present (lines said)

  1. andreaf (77)
  2. mguiney (11)
  3. mtreinish (10)
  4. dustins (10)
  5. openstack (4)


Generated by MeetBot 0.1.4.