#openstack-meeting: qa

Meeting started by andreaf at 17:00:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_August_17th_2017_.281700_UTC.29 Today's agenda (andreaf, 17:00:53)
    2. ACTION: gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches (andreaf, 17:04:15)

  1. PTG (andreaf, 17:04:40)
    1. https://etherpad.openstack.org/p/qa-queens-ptg (andreaf, 17:13:14)

  2. Gate Stability (andreaf, 17:16:59)
    1. https://goo.gl/ptPgEw (andreaf, 17:19:42)

  3. Specs Reviews (andreaf, 17:22:04)
  4. Tempest (andreaf, 17:23:21)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:cleanup_test_log (andreaf, 17:31:42)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:test_module_stable (andreaf, 17:36:39)
    3. https://review.openstack.org/#/c/487482/ (andreaf, 17:39:51)

  5. Patrole (andreaf, 17:44:20)
  6. Open Discussion (andreaf, 17:46:09)
    1. https://review.openstack.org/488441 (mtreinish, 17:47:00)
    2. https://review.openstack.org/#/c/493668/ (andreaf, 17:57:43)


Meeting ended at 18:00:16 UTC (full logs).

Action items

  1. gmann to send ML for upcoming removal of deprecated interfaces and its affect on stable branches


People present (lines said)

  1. andreaf (96)
  2. oomichi (23)
  3. mtreinish (16)
  4. ltosky[m] (4)
  5. blancos (3)
  6. openstack (3)
  7. guinm (1)
  8. dustins (1)


Generated by MeetBot 0.1.4.