#openstack-meeting: qa

Meeting started by gmann at 08:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_Jun_15th_2017_.280800_UTC.29 (gmann, 08:01:49)

  1. Previous Meeting Action review (gmann, 08:02:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118283.html (gmann, 08:03:38)
    2. https://etherpad.openstack.org/p/pike-gate-issue-categotisation (gmann, 08:05:07)

  2. PTG (gmann, 08:09:16)
  3. Gate Stability - status update (gmann, 08:14:29)
    1. https://goo.gl/ptPgEw (gmann, 08:15:22)
    2. http://status.openstack.org/elastic-recheck/data/integrated_gate.html (gmann, 08:16:52)

  4. Specs Reviews (gmann, 08:21:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 08:22:09)
    2. ACTION: gmann to check with samP about HA testing spec (gmann, 08:25:11)
    3. https://openstack-lcoo.atlassian.net/wiki/display/LCOO/Working+Space+for+Exteme+Testing+and+related+topics (samP, 08:25:54)
    4. https://wiki.openstack.org/wiki/LCOO (gmann, 08:29:00)

  5. Tempest (gmann, 08:30:43)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 08:30:56)
    2. https://review.openstack.org/#/c/467483/ (zhufl, 08:31:15)

  6. Patrole (gmann, 08:53:13)
    1. https://review.openstack.org/#/q/project:openstack/patrole (gmann, 08:53:24)
    2. ACTION: gmann to discuss plugin clients in tempest with team and get consensus (gmann, 08:57:47)

  7. Critical Reviews (gmann, 08:57:55)
  8. Open Discussion (gmann, 08:58:42)


Meeting ended at 09:00:01 UTC (full logs).

Action items

  1. gmann to check with samP about HA testing spec
  2. gmann to discuss plugin clients in tempest with team and get consensus


Action items, by person

  1. gmann
    1. gmann to check with samP about HA testing spec
    2. gmann to discuss plugin clients in tempest with team and get consensus
  2. samP
    1. gmann to check with samP about HA testing spec


People present (lines said)

  1. gmann (123)
  2. masayukig (24)
  3. chandankumar (19)
  4. pradeepkumarks (17)
  5. zhufl (16)
  6. patchbot (13)
  7. blancos (12)
  8. samP (12)
  9. hemanth (4)
  10. openstack (4)
  11. prateek (3)
  12. uk310y (2)


Generated by MeetBot 0.1.4.