#openstack-meeting: qa

Meeting started by gmann at 09:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Agenda_for_November_17th_2016_.280900_UTC.29 (gmann, 09:04:05)

  1. Ocata Priorities (gmann, 09:04:27)
    1. https://etherpad.openstack.org/p/ocata-qa-priorities (gmann, 09:04:36)

  2. Specs Reviews (gmann, 09:11:38)
    1. https://review.openstack.org/#/c/382672/ (masayukig, 09:11:58)
    2. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (gmann, 09:12:23)

  3. Tempest (gmann, 09:22:48)
    1. https://review.openstack.org/#/q/project:openstack/tempest+status:open (gmann, 09:22:52)
    2. https://review.openstack.org/#/c/366806/ (dmellado, 09:26:24)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1394744 (dmellado, 09:28:04)
    4. https://review.openstack.org/#/c/355586/ (gmann, 09:39:48)
    5. https://etherpad.openstack.org/p/ocata-qa-bug-triage (gmann, 09:40:40)
    6. http://status.openstack.org/bugday/ (masayukig, 09:43:24)
    7. https://bugs.launchpad.net/tempest (masayukig, 09:44:35)
    8. ACTION: gmann to check weekly bug triage report machenism (etherpad may be) (gmann, 09:48:42)

  4. openstack-health (gmann, 09:50:10)
  5. Critical Reviews (gmann, 09:55:10)
  6. Open Discussion (gmann, 09:56:02)
    1. https://git.openstack.org/cgit/openstack/coverage2sql (masayukig, 09:58:45)


Meeting ended at 10:00:06 UTC (full logs).

Action items

  1. gmann to check weekly bug triage report machenism (etherpad may be)


Action items, by person

  1. gmann
    1. gmann to check weekly bug triage report machenism (etherpad may be)


People present (lines said)

  1. gmann (145)
  2. masayukig (48)
  3. dmellado (40)
  4. oomichi (35)
  5. DavidPurcell (8)
  6. andreaf (5)
  7. openstack (5)


Generated by MeetBot 0.1.4.