#openstack-meeting: qa

Meeting started by oomichi at 09:00:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_October_1st_2015_.280900_UTC.29 (oomichi, 09:04:07)

  1. Mitaka Summit Prep (oomichi, 09:04:28)
    1. https://etherpad.openstack.org/p/mitaka-qa-summit-topics (oomichi, 09:04:44)

  2. Specs Reviews (oomichi, 09:11:59)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 09:12:16)
    2. ACTION: jordanP will update https://review.openstack.org/#/c/101232/ (oomichi, 09:15:44)

  3. Tempest (oomichi, 09:17:41)
    1. https://review.openstack.org/#/c/227599/ (oomichi, 09:19:39)
    2. https://etherpad.openstack.org/p/tempest-lib-service-client-migration (oomichi, 09:21:09)
    3. ACTION: jordanP oomichi think the script for removing migrated service clients from tempest (oomichi, 09:26:31)

  4. DevStack (oomichi, 09:34:56)
  5. Grenade (oomichi, 09:35:27)
  6. OpenStack Health (oomichi, 09:36:14)
    1. https://etherpad.openstack.org/p/PuDfHylBgI (oomichi, 09:37:24)

  7. Critical Reviews (oomichi, 09:38:42)


Meeting ended at 09:42:15 UTC (full logs).

Action items

  1. jordanP will update https://review.openstack.org/#/c/101232/
  2. jordanP oomichi think the script for removing migrated service clients from tempest


Action items, by person

  1. jordanP
    1. jordanP will update https://review.openstack.org/#/c/101232/
    2. jordanP oomichi think the script for removing migrated service clients from tempest
  2. oomichi
    1. jordanP oomichi think the script for removing migrated service clients from tempest
  3. openstack
    1. jordanP will update https://review.openstack.org/#/c/101232/


People present (lines said)

  1. oomichi (88)
  2. jordanP (31)
  3. andreaf (6)
  4. openstack (3)
  5. masayukig (3)


Generated by MeetBot 0.1.4.