#openstack-meeting: qa

Meeting started by oomichi at 09:03:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_September_3rd_2015_.280900_UTC.29 (oomichi, 09:04:48)

  1. Specs Reviews (oomichi, 09:05:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/qa-specs,n,z (oomichi, 09:06:26)

  2. Tempest (oomichi, 09:08:08)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/consistent-service-method-names,n,z (oomichi, 09:10:08)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/method-return-value-and-move-service-clients-to-lib,n,z (oomichi, 09:10:24)
    3. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:service-client-unit-tests,n,z (oomichi, 09:10:34)
    4. https://etherpad.openstack.org/p/tempest-service-client-unit-tests (oomichi, 09:12:30)
    5. ACTION: : oomichi implements servers_client unit test (oomichi, 09:14:20)
    6. ACTION: mkoderer starts reviewing the unit test (oomichi, 09:15:04)
    7. https://review.openstack.org/#/c/201955/ (mkoderer, 09:16:12)
    8. https://review.openstack.org/#/c/201955/ (oomichi, 09:16:24)
    9. ACTION: oomichi start implementing neutron service client after migrating nova service client to tempset-lib. (oomichi, 09:31:33)

  3. devstack (oomichi, 09:32:10)
  4. critical reviews (oomichi, 09:36:14)
    1. https://review.openstack.org/#/c/209144/ (jlanoux, 09:37:03)
    2. https://review.openstack.org/#/c/218367/ (oomichi, 09:38:17)
    3. https://review.openstack.org/#/c/217459/ (oomichi, 09:39:27)
    4. https://review.openstack.org/#/c/218705/ (oomichi, 09:39:52)

  5. Code Sprint Reminder (oomichi, 09:45:14)
    1. ACTION: oomichi ask mtreinish how to make remote conference and write it on the wiki (oomichi, 09:51:28)

  6. open discussion (oomichi, 09:56:26)


Meeting ended at 09:58:14 UTC (full logs).

Action items

  1. : oomichi implements servers_client unit test
  2. mkoderer starts reviewing the unit test
  3. oomichi start implementing neutron service client after migrating nova service client to tempset-lib.
  4. oomichi ask mtreinish how to make remote conference and write it on the wiki


Action items, by person

  1. mkoderer
    1. mkoderer starts reviewing the unit test
  2. oomichi
    1. : oomichi implements servers_client unit test
    2. oomichi start implementing neutron service client after migrating nova service client to tempset-lib.
    3. oomichi ask mtreinish how to make remote conference and write it on the wiki


People present (lines said)

  1. oomichi (115)
  2. mkoderer (42)
  3. dmellado (31)
  4. gmann (25)
  5. dkranz (6)
  6. jlanoux (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.