#openstack-meeting: qa

Meeting started by mtreinish at 22:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_June_26_2014_.282200_UTC.29 (mtreinish, 22:00:38)

  1. Juno specs proposal cutoff date? (mtreinish) (mtreinish, 22:02:17)
    1. ACTION: mtreinish to schedule a specs review day (mtreinish, 22:09:08)

  2. Specs Review (mtreinish, 22:10:14)
    1. https://review.openstack.org/#/c/91725/ (dpaterson, 22:10:57)

  3. Blueprints (mtreinish, 22:20:15)
    1. https://blueprints.launchpad.net/tempest/+spec/nova-api-test-inheritance (mtreinish, 22:20:28)
    2. https://review.openstack.org/#/c/101648/ and https://review.openstack.org/#/c/101648/ (sdague, 22:26:14)
    3. https://review.openstack.org/#/c/96139 (sdague, 22:26:29)
    4. https://blueprints.launchpad.net/tempest/+spec/branchless-tempest (mtreinish, 22:28:07)
    5. ACTION: sdague to draft a spec for finishing the feature matrix (mtreinish, 22:32:15)

  4. Grenade (mtreinish, 22:33:17)
    1. https://review.openstack.org/#/c/100105/ (sdague, 22:35:56)

  5. Neutron Testing (mtreinish, 22:38:52)
  6. Bugs (mtreinish, 22:41:02)
  7. Critical Reviews (mtreinish, 22:49:57)
    1. https://review.openstack.org/102314 (mtreinish, 22:50:49)
    2. https://review.openstack.org/95815 (mtreinish, 22:51:18)
    3. https://review.openstack.org/#/c/101702/ - mostly I wanted to get concensus on this hacking extension locally before spending any effort on cleaning it up (sdague, 22:52:04)
    4. https://review.openstack.org/#/c/98065/ (afazekas, 22:55:22)
    5. https://bugs.launchpad.net/tempest/+bug/1326607 (afazekas, 22:58:08)
    6. https://wiki.openstack.org/wiki/Qa_Infra_Meetup_2014 (mtreinish, 22:59:26)
    7. https://review.openstack.org/#/c/79549 (tpatil_, 22:59:46)


Meeting ended at 23:00:11 UTC (full logs).

Action items

  1. mtreinish to schedule a specs review day
  2. sdague to draft a spec for finishing the feature matrix


Action items, by person

  1. mtreinish
    1. mtreinish to schedule a specs review day
  2. sdague
    1. sdague to draft a spec for finishing the feature matrix


People present (lines said)

  1. mtreinish (115)
  2. sdague (51)
  3. dkranz (32)
  4. salv-orlando (18)
  5. afazekas (4)
  6. dpaterson (4)
  7. masayukig (4)
  8. openstack (3)
  9. uvirtbot (2)
  10. asselin (2)
  11. mlavalle (1)
  12. oomichi (1)
  13. tpatil_ (1)


Generated by MeetBot 0.1.4.