#openstack-meeting: qa

Meeting started by sdague at 17:00:14 UTC (full logs).

Meeting summary

    1. Agenda - https://wiki.openstack.org/wiki/Meetings/QATeamMeeting#Proposed_Agenda_for_October_3_2013 (sdague, 17:00:55)

  1. Blueprints (sdague) (sdague, 17:01:50)
    1. https://blueprints.launchpad.net/tempest (sdague, 17:02:21)
    2. ACTION: sdague to put giulivo into tempest-drivers (sdague, 17:05:57)

  2. Neutron job status (sdague) (sdague, 17:10:23)
    1. ACTION: mlavalle to submit review to turn neutron-full back on non-voting (sdague, 17:13:37)

  3. Elastic Recheck Top issues (mtreinish) (sdague, 17:16:47)
    1. https://bugs.launchpad.net/nova/+bug/1233923 (jog0, 17:22:36)
    2. https://review.openstack.org/#/c/49439/ it might fix/workaround a lot of neutron issue, I wonder why not monky patch the mysql module (afazekas, 17:24:44)
    3. ACTION: extra eyes asked for on https://bugs.launchpad.net/nova/+bug/1233923 (sdague, 17:25:18)

  4. Stable branch timing (sdague) (sdague, 17:26:55)
    1. AGREED: wait as long as possible to set stable branch (sdague, 17:35:42)

  5. Design Summit Initial Planning (sdague) (sdague, 17:36:03)
    1. https://etherpad.openstack.org/icehouse-qa-session-planning (sdague, 17:36:17)

  6. Critical Reviews (sdague, 17:50:46)
    1. http://logs.openstack.org/91/49491/2/check/check-tempest-devstack-vm-neutron/1fbbb16/ (giulivo, 17:56:18)


Meeting ended at 17:58:13 UTC (full logs).

Action items

  1. sdague to put giulivo into tempest-drivers
  2. mlavalle to submit review to turn neutron-full back on non-voting
  3. extra eyes asked for on https://bugs.launchpad.net/nova/+bug/1233923


Action items, by person

  1. giulivo
    1. sdague to put giulivo into tempest-drivers
  2. mlavalle
    1. mlavalle to submit review to turn neutron-full back on non-voting
  3. sdague
    1. sdague to put giulivo into tempest-drivers


People present (lines said)

  1. sdague (148)
  2. dkranz (41)
  3. mtreinish (24)
  4. giulivo (20)
  5. mlavalle (15)
  6. jog0 (12)
  7. afazekas (7)
  8. uvirtbot (6)
  9. mkoderer (6)
  10. ravikumar_hp (5)
  11. psedlak (4)
  12. openstack (3)
  13. dims (2)
  14. kwhitney (1)
  15. markmcclain1 (1)


Generated by MeetBot 0.1.4.