#openstack-meeting: qa

Meeting started by mtreinish at 17:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/QATeamMeeting (mtreinish, 17:01:56)

  1. testr-status (mtreinish, 17:02:20)
  2. stress test status (mtreinish, 17:12:29)
  3. Other blueprint status (mtreinish, 17:14:35)
    1. ACTION: Add the neutron status to the next meeting Agenda (afazekas, 17:15:26)
    2. https://blueprints.launchpad.net/tempest/havana (mtreinish, 17:19:53)

  4. critical review (mtreinish, 17:21:15)
    1. https://review.openstack.org/#/c/36367/ this is good according to the jenkins (afazekas, 17:23:38)
    2. https://review.openstack.org/#/c/36367/ this will run with new job (afazekas, 17:23:55)
    3. https://review.openstack.org/#/c/34866/ (afazekas, 17:25:34)

  5. Heat test merge (mtreinish, 17:27:48)
  6. Devstack independent tempest usage (mtreinish, 17:39:18)
    1. ACTION: review https://review.openstack.org/#/c/42920/ for discussion during next week's meeting (mtreinish, 17:49:51)

  7. Adding test plans for new features into the tempest repo (mtreinish, 17:50:08)
  8. open discussion (mtreinish, 17:57:41)


Meeting ended at 17:59:27 UTC (full logs).

Action items

  1. Add the neutron status to the next meeting Agenda
  2. review https://review.openstack.org/#/c/42920/ for discussion during next week's meeting


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/42920/ for discussion during next week's meeting


People present (lines said)

  1. mtreinish (94)
  2. afazekas (37)
  3. dkranz (27)
  4. mkollaro (15)
  5. mlavalle (8)
  6. tkammer (3)
  7. openstack (3)
  8. uvirtbot (2)
  9. sileht (1)
  10. notmyname (1)


Generated by MeetBot 0.1.4.