#openstack-meeting: qa

Meeting started by sdague at 17:01:38 UTC (full logs).

Meeting summary

  1. Blueprint Status (sdague, 17:01:59)
    1. https://blueprints.launchpad.net/tempest (sdague, 17:03:45)
    2. https://launchpad.net/tempest/+milestone/havana-2 (sdague, 17:04:08)
    3. ACTION: davidkranz to see if stress tests can be completed for h2 milestone (sdague, 17:11:03)
    4. https://etherpad.openstack.org/testr-numbers initial tester numbers (sdague, 17:15:27)
    5. https://blueprints.launchpad.net/tempest/+spec/speed-up-tempest now Good Progress, just waiting for test patch inclusion (sdague, 17:15:50)

  2. Reviews that need attension (sdague, 17:20:28)
  3. Multiple API versions (sdague, 17:24:28)
  4. Open Discussion (sdague, 17:26:06)


Meeting ended at 17:33:43 UTC (full logs).

Action items

  1. davidkranz to see if stress tests can be completed for h2 milestone


Action items, by person

  1. davidkranz
    1. davidkranz to see if stress tests can be completed for h2 milestone


People present (lines said)

  1. sdague (67)
  2. davidkranz (42)
  3. mtreinish (21)
  4. afazekas_ (8)
  5. openstack (3)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.