#openstack-meeting: qa

Meeting started by jaypipes at 17:00:19 UTC (full logs).

Meeting summary

  1. Getting Started with Tempest design summit session (jaypipes, 17:02:57)
    1. https://etherpad.openstack.org/havana-adding-projects-to-tempest (jaypipes, 17:03:13)
    2. http://summit.openstack.org/cfp/details/87 (jaypipes, 17:05:05)
    3. ACTION: jaypipes to send out email to dev and QA list for input on QA track and pointing to next week as the meeting to finalize (jaypipes, 17:09:39)
    4. https://blueprints.launchpad.net/tempest/+spec/update-expected-exception-tests (jaypipes, 17:16:11)

  2. Keystone tests v2/v3 (jaypipes, 17:20:40)
  3. Open discussion (jaypipes, 17:32:56)


Meeting ended at 17:44:07 UTC (full logs).

Action items

  1. jaypipes to send out email to dev and QA list for input on QA track and pointing to next week as the meeting to finalize


Action items, by person

  1. jaypipes
    1. jaypipes to send out email to dev and QA list for input on QA track and pointing to next week as the meeting to finalize


People present (lines said)

  1. jaypipes (93)
  2. sdague (77)
  3. donaldngo_hp (16)
  4. davidkranz (14)
  5. mtreinish (13)
  6. rohitk (9)
  7. ravikumar_hp (9)
  8. mlavalle (3)
  9. malini (3)
  10. andreaf (3)
  11. openstack (3)
  12. afazekas (2)
  13. dwalleck (2)
  14. ayoung (1)
  15. dolphm (1)
  16. chunwang (1)


Generated by MeetBot 0.1.4.