#openstack-meeting: qa

Meeting started by jaypipes at 17:00:29 UTC (full logs).

Meeting summary

  1. Open reviews (jaypipes, 17:03:16)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest,n,z (jaypipes, 17:03:23)
    2. https://review.openstack.org/#/c/17256/ (afazekas, 17:06:10)
    3. https://review.openstack.org/#/c/17464/ (jaypipes, 17:08:54)

  2. How tenant isolation works (and possible bugs/inconsistencies) (jaypipes, 17:17:26)
    1. https://github.com/openstack-ci/devstack-gate/blob/master/devstack-vm-gate.sh#L162 is it needed ? (afazekas, 17:18:34)

  3. Blockers for enabling the full gate on core projects (jaypipes, 17:30:33)
    1. ACTION: jaypipes to write ML post about bug 1079687 (jaypipes, 17:39:49)

  4. dwalleck patch for refactoring server actions tests (jaypipes, 17:40:13)
    1. http://etherpad.openstack.org (sdague, 17:44:44)


Meeting ended at 18:01:42 UTC (full logs).

Action items

  1. jaypipes to write ML post about bug 1079687


Action items, by person

  1. jaypipes
    1. jaypipes to write ML post about bug 1079687


People present (lines said)

  1. jaypipes (96)
  2. dwalleck (27)
  3. davidkranz (26)
  4. sdague (26)
  5. chunwang (18)
  6. afazekas (9)
  7. uvirtbot (4)
  8. mtreinish (3)
  9. openstack (3)
  10. jhenner (2)
  11. donaldngo (2)
  12. Ravikumar_hp (2)
  13. fungi (1)
  14. mordred (1)
  15. eglynn (1)


Generated by MeetBot 0.1.4.