#openstack-meeting-3: python-openstacksdk

Meeting started by briancurtin at 19:00:47 UTC (full logs).

Meeting summary

  1. Current state of resources (briancurtin, 19:03:10)
    1. ACTION: Create Resource classes for more complex URLs, e.g., image or server metadata, network pool members (briancurtin, 19:23:02)
    2. ACTION: Swift objects and/or other nested Resources (briancurtin, 19:23:18)
    3. ACTION: status report and RFC (briancurtin, 19:53:44)


Meeting ended at 19:58:07 UTC (full logs).

Action items

  1. Create Resource classes for more complex URLs, e.g., image or server metadata, network pool members
  2. Swift objects and/or other nested Resources
  3. status report and RFC


People present (lines said)

  1. briancurtin (33)
  2. jamielennox (30)
  3. terrylhowe (19)
  4. dtroyer (16)
  5. stevelle (6)
  6. openstack (3)
  7. notmyname (2)


Generated by MeetBot 0.1.4.