#openstack-meeting: Python3

Meeting started by ewindisch at 16:06:17 UTC (full logs).

Meeting summary

  1. getting started (ewindisch, 16:07:31)
  2. gating python3 (ewindisch, 16:10:49)
    1. ACTION: ewindisch follow up with -infra to discuss gating (ewindisch, 16:17:48)
    2. ACTION: markmacclain to look at writing a py3 test (ewindisch, 16:30:28)

  3. python3 version and dependencies (ewindisch, 16:30:38)
    1. ACTION: dripton to dig through oslo deps for version compat (ewindisch, 16:37:05)
    2. ACTION: ewindisch to look at PSF sponsorship (ewindisch, 16:45:14)

  4. open discussion (ewindisch, 16:46:36)
    1. ACTION: dripton create wiki pages (ewindisch, 16:54:27)


Meeting ended at 16:55:56 UTC (full logs).

Action items

  1. ewindisch follow up with -infra to discuss gating
  2. markmacclain to look at writing a py3 test
  3. dripton to dig through oslo deps for version compat
  4. ewindisch to look at PSF sponsorship
  5. dripton create wiki pages


Action items, by person

  1. dripton
    1. dripton to dig through oslo deps for version compat
    2. dripton create wiki pages
  2. ewindisch
    1. ewindisch follow up with -infra to discuss gating
    2. ewindisch to look at PSF sponsorship


People present (lines said)

  1. ewindisch (82)
  2. markmcclain (16)
  3. Kharec (13)
  4. dripton (13)
  5. rpodolyaka (7)
  6. maksimov (3)
  7. mikeyp (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.