15:00:03 <mwhahaha> #startmeeting puppet-openstack
15:00:04 <openstack> Meeting started Tue Nov  8 15:00:03 2016 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:07 <openstack> The meeting name has been set to 'puppet_openstack'
15:00:23 <iurygregory> 2 min before? haha
15:00:29 <mwhahaha> i've got 8:00 :o
15:00:39 <mwhahaha> NTP for the win?
15:00:44 <beagles> o/
15:00:44 <iurygregory> maybe haha
15:00:45 <mkarpin> o/
15:00:46 <iurygregory> o/
15:00:54 <zhongshengping> o/
15:01:25 <mwhahaha> #link https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20161108
15:01:36 <mwhahaha> only a few things today
15:01:45 <mwhahaha> let's start with the past items
15:01:51 <mwhahaha> #topic past action items
15:02:09 <mwhahaha> EmilienM to collect openstack deprecations and file launchpad bugs - postponed, he's on PTO
15:02:24 <mwhahaha> mwhahaha to propose a virtual midcycle for next year - postponed, I still need to look into this. I'll get this done this week
15:02:35 <mwhahaha> EmilienM synd with RDO about puppet upgrade for packstack/tripleo - postponed, he's on PTO
15:02:46 <mwhahaha> mwhahaha send email to ML about puppet 3/4 - done
15:03:13 <bkero> o/
15:03:18 <mwhahaha> now on to the adjenda
15:03:26 <mwhahaha> #topic Keystone upgrades without downtime
15:03:28 <mwhahaha> mfisch: you here?
15:03:36 <mwhahaha> #link http://docs.openstack.org/developer/keystone/upgrading.html#upgrading-without-downtime
15:04:45 <mwhahaha> probably not in yet since the time change moved this meeting up an hour
15:05:08 <mwhahaha> anyway it looks like there's a new upgrade procedure and we might want to consider how to do this with puppet
15:05:17 <iurygregory> agree
15:06:08 <mwhahaha> so if anyone has any thoughts on the best way to do this for a cluster, feel free to weigh in or propose something.
15:06:24 <mwhahaha> anyway that's pretty much it
15:06:34 <mwhahaha> #topic open discussion
15:06:43 <mwhahaha> just a reminder I'm going to cut the ocata-1 release next week
15:07:00 * beagles was here... just typing in another window
15:07:16 <mwhahaha> as always, the work for the ocata cycle you can track on the spreadsheet
15:07:21 <mwhahaha> #link https://docs.google.com/spreadsheets/d/1GV4v-T8E7Sq6GDE12pcTk_i0hFaVrDGnIDDVikXrQ34/edit?usp=sharing
15:07:30 <iurygregory> next friday 18?
15:07:49 <mwhahaha> iurygregory: yea i think thursday
15:07:53 <iurygregory> mwhahaha, ack
15:08:01 <mwhahaha> but i plan on getting all the stuff together early next week
15:08:07 <mwhahaha> doing the metadata updates and such
15:08:10 <iurygregory> yeah
15:08:23 <mwhahaha> i think the ci should be good, designate is unblocked as well
15:08:36 <iurygregory> did we re enabled?
15:08:42 <mwhahaha> not in p-o-i
15:08:57 <mwhahaha> waiting on a promotion with my fix, should be this week
15:09:06 <mwhahaha> i'll track that down
15:09:15 <iurygregory> ok =)
15:09:16 <mwhahaha> #action mwhahaha to follow up on designate p-o-i status
15:09:35 <mwhahaha> magnum is still broken i think, i need to check on that one as well
15:09:40 <mwhahaha> we were waiting on the marathon dependency
15:10:11 <mwhahaha> anyone else have any pressing issues they would like to talk about?
15:10:24 <mkarpin> nope
15:10:34 <iurygregory> nope
15:10:52 <mwhahaha> sounds good. we'll let everyone get back to work then
15:10:54 <mwhahaha> thanks everyone
15:10:56 <mwhahaha> #endmeeting