#openstack-meeting-4: puppet-openstack

Meeting started by degorenko at 15:00:18 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160405 (degorenko, 15:00:27)

  1. Review past actions items (degorenko, 15:00:49)
    1. ACTION: EmilienM & chem work on normalize_ip_for_uri function (postponed) (degorenko, 15:01:43)
    2. ACTION: EmilienM need investigation about kilo support in our modules (postponed) (degorenko, 15:02:26)

  2. Fuel/Puppet-openstack integration summit topics (degorenko, 15:02:40)
    1. https://etherpad.openstack.org/p/fuel-puppet-openstack-summit-topics (degorenko, 15:02:44)
    2. https://etherpad.openstack.org/p/newton-design-puppet (mwhahaha, 15:03:59)

  3. moving to puppet-oslo (degorenko, 15:05:21)
  4. Open Discussion, Bug and Review triage (submit modules to triage here) (degorenko, 15:08:05)


Meeting ended at 15:10:45 UTC (full logs).

Action items

  1. EmilienM & chem work on normalize_ip_for_uri function (postponed)
  2. EmilienM need investigation about kilo support in our modules (postponed)


People present (lines said)

  1. degorenko (35)
  2. mwhahaha (10)
  3. openstack (3)
  4. xarses (2)
  5. iberezovskiy (2)
  6. twm2016 (1)
  7. skolekonov (1)
  8. holser_ (1)
  9. richm (1)


Generated by MeetBot 0.1.4.