#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:16 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160329 (EmilienM, 15:00:25)

  1. Review past actions items (EmilienM, 15:01:04)
    1. ACTION: EmilienM & chem work on normalize_ip_for_uri function (postponed) (EmilienM, 15:02:10)

  2. announcements (EmilienM, 15:03:39)
    1. stable/mitaka branches are created (EmilienM, 15:03:55)
    2. 8.0.0 is out ! (EmilienM, 15:04:06)
    3. developpment is open to newton now (EmilienM, 15:04:16)
    4. governance: applying for release:cycle-with-intermediary tag https://review.openstack.org/297382 (EmilienM, 15:05:01)

  3. kilo backports (EmilienM, 15:06:55)
    1. ACTION: EmilienM to investigate stable_follows-policy tag requirements and investigate about Kilo support (EmilienM, 15:15:16)

  4. Austin Summit (EmilienM, 15:16:46)
    1. https://etherpad.openstack.org/p/newton-design-puppet (EmilienM, 15:16:51)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:26:19)


Meeting ended at 15:33:38 UTC (full logs).

Action items

  1. EmilienM & chem work on normalize_ip_for_uri function (postponed)
  2. EmilienM to investigate stable_follows-policy tag requirements and investigate about Kilo support


Action items, by person

  1. chem
    1. EmilienM & chem work on normalize_ip_for_uri function (postponed)
  2. EmilienM
    1. EmilienM & chem work on normalize_ip_for_uri function (postponed)
    2. EmilienM to investigate stable_follows-policy tag requirements and investigate about Kilo support


People present (lines said)

  1. EmilienM (82)
  2. mfisch (25)
  3. degorenko (19)
  4. xarses (10)
  5. mwhahaha (9)
  6. bkero (8)
  7. chem (4)
  8. iberezovskiy (3)
  9. david-lyle (3)
  10. openstack (3)
  11. saneax (2)
  12. _ody (1)
  13. iurygregory (1)
  14. beagles (1)
  15. richm (1)


Generated by MeetBot 0.1.4.