#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:03 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160223 (EmilienM, 15:00:13)

  1. Review past action items (EmilienM, 15:00:54)
    1. ACTION: EmilienM to push a mitaka beta tag once our CI is stable (EmilienM, 15:01:22)
    2. ACTION: mfisch & chem postpone blueprint about admin_token_auth deprecation (EmilienM, 15:02:08)

  2. mailing list (EmilienM, 15:02:30)
    1. ACTION: _ody / Hunner to close puppetlabs-openstack mailing list (EmilienM, 15:04:58)
    2. ACTION: _ody to close old ML and tell people to subscribe to the new one (mfisch, 15:05:31)

  3. r10k path and testing (EmilienM, 15:13:18)
    1. ACTION: mfisch to file bug on r10k issue during spec tests (mfisch, 15:20:06)

  4. open discussion (EmilienM, 15:20:27)


Meeting ended at 15:24:46 UTC (full logs).

Action items

  1. EmilienM to push a mitaka beta tag once our CI is stable
  2. mfisch & chem postpone blueprint about admin_token_auth deprecation
  3. _ody / Hunner to close puppetlabs-openstack mailing list
  4. _ody to close old ML and tell people to subscribe to the new one
  5. mfisch to file bug on r10k issue during spec tests


Action items, by person

  1. _ody
    1. _ody / Hunner to close puppetlabs-openstack mailing list
    2. _ody to close old ML and tell people to subscribe to the new one
  2. EmilienM
    1. EmilienM to push a mitaka beta tag once our CI is stable
  3. mfisch
    1. mfisch & chem postpone blueprint about admin_token_auth deprecation
    2. mfisch to file bug on r10k issue during spec tests
  4. openstack
    1. _ody / Hunner to close puppetlabs-openstack mailing list


People present (lines said)

  1. EmilienM (65)
  2. mfisch (51)
  3. clayton (17)
  4. openstack (6)
  5. mwhahaha (5)
  6. bkero (5)
  7. _ody (3)
  8. xingchao (1)
  9. richm (1)


Generated by MeetBot 0.1.4.