#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:12 UTC (full logs).

Meeting summary

    1. meeting URL https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160216 (EmilienM, 15:00:35)

  1. Review past action items (EmilienM, 15:01:33)
  2. mitaka beta release (EmilienM, 15:03:36)
    1. ACTION: EmilienM to push a mitaka beta tag (EmilienM, 15:06:00)

  3. keystone-manage bootstrap (EmilienM, 15:09:46)
    1. ACTION: mfisch and chem to initiate a blueprint about admin_token_auth deprecation (EmilienM, 15:14:49)

  4. switch creating cinder types to providers (EmilienM, 15:15:12)
    1. https://review.openstack.org/#/c/273513/ (EmilienM, 15:15:18)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:27:01)
    1. https://review.openstack.org/#/c/280181/ (IvanBerezovskiy, 15:27:22)


Meeting ended at 15:41:08 UTC (full logs).

Action items

  1. EmilienM to push a mitaka beta tag
  2. mfisch and chem to initiate a blueprint about admin_token_auth deprecation


Action items, by person

  1. chem
    1. mfisch and chem to initiate a blueprint about admin_token_auth deprecation
  2. EmilienM
    1. EmilienM to push a mitaka beta tag
  3. mfisch
    1. mfisch and chem to initiate a blueprint about admin_token_auth deprecation


People present (lines said)

  1. EmilienM (76)
  2. zigo (49)
  3. degorenko (42)
  4. IvanBerezovskiy (19)
  5. chem (19)
  6. mfisch (14)
  7. skolekonov (10)
  8. mwhahaha (6)
  9. openstack (4)
  10. _ody_ (3)
  11. Hunner (1)


Generated by MeetBot 0.1.4.