#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:29 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160209 (EmilienM, 15:00:42)

  1. managing cinder types via ruby provider with auth based on openstack client (EmilienM, 15:01:47)
  2. beta release (EmilienM, 15:05:40)
    1. ACTION: EmilienM investigate release:cycle-with-milestones and if we need to follow other projects schedule (EmilienM, 15:12:16)
    2. ACTION: EmilienM sends a proposal to ML about pushing first mitaka beta tag (EmilienM, 15:16:23)

  3. open discussion (bugs / reviews) (EmilienM, 15:17:07)
    1. https://github.com/puppetlabs/puppetlabs-apache/blob/1.8.x/metadata.json#L11-L12 (degorenko, 15:24:47)
    2. ACTION: investigate concat issue on https://review.openstack.org/#/c/276961/ (EmilienM, 15:28:06)


Meeting ended at 15:29:24 UTC (full logs).

Action items

  1. EmilienM investigate release:cycle-with-milestones and if we need to follow other projects schedule
  2. EmilienM sends a proposal to ML about pushing first mitaka beta tag
  3. investigate concat issue on https://review.openstack.org/#/c/276961/


Action items, by person

  1. EmilienM
    1. EmilienM investigate release:cycle-with-milestones and if we need to follow other projects schedule
    2. EmilienM sends a proposal to ML about pushing first mitaka beta tag
  2. openstack
    1. investigate concat issue on https://review.openstack.org/#/c/276961/


People present (lines said)

  1. EmilienM (59)
  2. degorenko (33)
  3. zigo (15)
  4. mfisch (6)
  5. clayton (6)
  6. chem (6)
  7. sbadia (5)
  8. mwhahaha (3)
  9. openstack (3)
  10. richm (1)


Generated by MeetBot 0.1.4.