#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:27 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160105 (EmilienM, 15:00:36)

  1. Review past action items (EmilienM, 15:02:06)
    1. https://bugs.launchpad.net/puppet-nova/+bug/1506066 (EmilienM, 15:04:59)
    2. ACTION: consider a rewrite design for https://bugs.launchpad.net/puppet-nova/+bug/1506066 (EmilienM, 15:06:42)
    3. ACTION: catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559 (EmilienM, 15:07:50)

  2. sprint (EmilienM, 15:08:30)
    1. sprint etherpad https://etherpad.openstack.org/p/puppet-happy-new-year-2016 (EmilienM, 15:10:33)

  3. bug triage/review (EmilienM, 15:17:55)
    1. etherpad agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20160105 (EmilienM, 15:21:31)
    2. ACTION: operators to review https://review.openstack.org/#/c/261317/ (EmilienM, 15:25:55)


Meeting ended at 15:35:05 UTC (full logs).

Action items

  1. consider a rewrite design for https://bugs.launchpad.net/puppet-nova/+bug/1506066
  2. catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559
  3. operators to review https://review.openstack.org/#/c/261317/


Action items, by person

  1. openstack
    1. operators to review https://review.openstack.org/#/c/261317/
  2. UNASSIGNED
    1. consider a rewrite design for https://bugs.launchpad.net/puppet-nova/+bug/1506066
    2. catchup with Cody about https://bugs.launchpad.net/puppet-vswitch/+bug/1524559


People present (lines said)

  1. EmilienM (101)
  2. ntpttr (11)
  3. mwhahaha (8)
  4. openstack (8)
  5. richm (8)
  6. mfisch (6)
  7. chem (6)
  8. Vinsh (5)
  9. _ody (3)
  10. clayton (3)
  11. iurygregory (1)


Generated by MeetBot 0.1.4.