#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:17 UTC (full logs).

Meeting summary

    1. Agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20151215 (EmilienM, 15:00:24)

  1. review past action items (EmilienM, 15:01:26)
  2. midcycle sprint (EmilienM, 15:02:21)
    1. micycle sprint agenda https://etherpad.openstack.org/p/puppet-happy-new-year-2016 (EmilienM, 15:02:33)
    2. ACTION: EmilienM to send an email by December 31th to propose Sprint final schedule (EmilienM, 15:07:02)

  3. meeting next week (EmilienM, 15:07:31)
    1. ACTION: EmilienM to propose an agenda during Christmas week but eventually cancel the meeting if nothing (EmilienM, 15:10:01)

  4. Bump CI to Mitaka (EmilienM, 15:10:15)
    1. Mitaka/RDO testing https://review.openstack.org/255635 (EmilienM, 15:11:21)
    2. ACTION: Wait for RDO fix (sahara + aodh) and Ubuntu release to bump our CI to Mitaka (EmilienM, 15:13:27)

  5. Open Discussion, Bug and Review triage (submit modules to triage here) (EmilienM, 15:13:39)
    1. https://trello.com/c/XLJJJBF0/71-move-modules-to-the-os-service-default-pattern (EmilienM, 15:14:57)
    2. https://review.openstack.org/#/c/256031/ (EmilienM, 15:26:37)


Meeting ended at 15:29:38 UTC (full logs).

Action items

  1. EmilienM to send an email by December 31th to propose Sprint final schedule
  2. EmilienM to propose an agenda during Christmas week but eventually cancel the meeting if nothing
  3. Wait for RDO fix (sahara + aodh) and Ubuntu release to bump our CI to Mitaka


Action items, by person

  1. EmilienM
    1. EmilienM to send an email by December 31th to propose Sprint final schedule
    2. EmilienM to propose an agenda during Christmas week but eventually cancel the meeting if nothing


People present (lines said)

  1. EmilienM (71)
  2. degorenko (27)
  3. iurygregory (16)
  4. IvanBerezovskiy (8)
  5. chem (8)
  6. ntpttr (5)
  7. mfisch (4)
  8. openstack (4)
  9. crinkle (4)
  10. xarses (2)
  11. angdraug (2)
  12. _ody (2)
  13. skolekonov (1)
  14. mwhahaha (1)
  15. delattec (1)
  16. mgrosz (1)
  17. sbadia (1)
  18. richm (1)
  19. rosmaita (1)


Generated by MeetBot 0.1.4.