#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:12 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20151208 (EmilienM, 15:00:22)

  1. announcements (EmilienM, 15:01:31)
    1. http://specs.openstack.org/openstack/puppet-openstack-specs/specs/mitaka/config-deprecation-for-inifile-provider.html (EmilienM, 15:01:53)

  2. using reno for release note management (EmilienM, 15:03:05)
  3. open discussion / bugs-review triage (EmilienM, 15:20:17)
    1. ACTION: EmilienM to follow-up on mailing-list about reno (EmilienM, 15:21:33)
    2. https://review.openstack.org/#/c/202689/, https://review.openstack.org/#/c/219289/, https://review.openstack.org/#/c/238164/ (chem, 15:21:48)
    3. ACTION: EmilienM to dress in Santa Claus for Christmas (EmilienM, 15:38:28)


Meeting ended at 15:38:34 UTC (full logs).

Action items

  1. EmilienM to follow-up on mailing-list about reno
  2. EmilienM to dress in Santa Claus for Christmas


Action items, by person

  1. EmilienM
    1. EmilienM to follow-up on mailing-list about reno
    2. EmilienM to dress in Santa Claus for Christmas


People present (lines said)

  1. EmilienM (98)
  2. clayton (38)
  3. mfisch (23)
  4. iurygregory (14)
  5. chem (14)
  6. xarses (11)
  7. _ody (10)
  8. mwhahaha (10)
  9. degorenko (9)
  10. ntpttr (4)
  11. richm (4)
  12. openstack (3)
  13. jasondotstar (1)
  14. Vinsh (1)
  15. mentat (1)
  16. skolekonov_ (1)
  17. mkarpin (1)


Generated by MeetBot 0.1.4.