#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:00 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20151124 (EmilienM, 15:00:12)

  1. CI status (EmilienM, 15:01:19)
    1. Unit tests failures bug https://trello.com/c/IXdfcqXd/74-bug-1517805-unit-tests-broken (EmilienM, 15:01:52)

  2. release status (EmilienM, 15:04:37)
    1. release status https://goo.gl/XIBRz6 (EmilienM, 15:04:49)

  3. os_service_default status (EmilienM, 15:09:59)
    1. https://trello.com/c/XLJJJBF0/71-move-modules-to-the-os-service-default-pattern (degorenko, 15:13:59)
    2. https://github.com/openstack/puppet-cinder/commit/70daad9ea4a25471f4d40b78ad70ae0aa2f99a1e (EmilienM, 15:14:48)

  4. midcycle (EmilienM, 15:16:52)
  5. review past actions (EmilienM, 15:19:59)
  6. mitaka follow-up on aviator package maintaining (EmilienM, 15:21:01)
    1. ACTION: yottatsa follows-up aviator discussion on ML (EmilienM, 15:27:00)

  7. open discussions / bugs / reviews (EmilienM, 15:27:06)
    1. https://review.openstack.org/#/c/203220/ (Vinsh, 15:27:27)
    2. https://review.openstack.org/245178 https://review.openstack.org/245253 :) (degorenko, 15:27:36)
    3. https://review.openstack.org/246988 and https://review.openstack.org/245876 :D (degorenko, 15:27:51)
    4. http://logs.openstack.org/20/203220/55/check/gate-puppet-swift-puppet-beaker-rspec-dsvm-centos7/827612b/console.html.gz (Vinsh, 15:29:06)


Meeting ended at 15:34:40 UTC (full logs).

Action items

  1. yottatsa follows-up aviator discussion on ML


Action items, by person

  1. yottatsa
    1. yottatsa follows-up aviator discussion on ML


People present (lines said)

  1. EmilienM (95)
  2. degorenko (26)
  3. yottatsa (11)
  4. iurygregory (8)
  5. Vinsh (8)
  6. xarses (5)
  7. _ody (5)
  8. openstack (4)
  9. skolekonov (3)
  10. mkarpin (3)
  11. IvanBerezovskiy (2)
  12. chem (2)
  13. richm (2)
  14. crinkle (1)
  15. sbadia (1)
  16. clayton (1)
  17. aderyugin (1)


Generated by MeetBot 0.1.4.