#openstack-meeting-4: puppet-openstack

Meeting started by clayton at 15:00:59 UTC (full logs).

Meeting summary

  1. review past items - spredzy to patch puppet-glance to create db.pp (clayton, 15:02:43)
    1. Denis put up review for glance::db, needs reviews (clayton, 15:04:50)

  2. Finishing puppet-murano initial patches (clayton, 15:08:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/puppet-murano+branch:master+topic:murano-initial-implementation,n,z Last review remaining (clayton, 15:08:54)
    2. request core reviews to review final puppet-murano initial implementation patch (clayton, 15:11:18)

  3. Final reviews and merge on puppet-swift feature: https://review.openstack.org/#/c/203220/ (clayton, 15:11:44)
  4. Help with concat::fragment https://review.openstack.org/#/c/216821/ (clayton, 15:18:01)
  5. Trove seems broken in RDO packages ( https://review.openstack.org/#/c/214798/ ) (clayton, 15:26:35)
    1. ACTION: sbadia to investigate Trove bring broken in RDO (openstack-trove-taskmanager appears to be missing) (clayton, 15:27:50)
    2. ACTION: sbadia take a look with rdo people for openstack-trove-taskmanager missing package (sbadia, 15:27:57)

  6. Open discussion (clayton, 15:28:38)
    1. degorenko requesting reviews of https://review.openstack.org/229548 and https://review.openstack.org/229895 (clayton, 15:33:40)
    2. http://logs.openstack.org/56/238156/11/check/gate-puppet-openstack-integration-scenario001-dsvm-trusty/5b5c581/console.html#_2015-11-10_12_53_59_197 (degorenko, 15:37:03)
    3. http://paste.openstack.org/show/478447/ (xenolog13, 15:39:21)


Meeting ended at 15:43:19 UTC (full logs).

Action items

  1. sbadia to investigate Trove bring broken in RDO (openstack-trove-taskmanager appears to be missing)
  2. sbadia take a look with rdo people for openstack-trove-taskmanager missing package


Action items, by person

  1. openstack
    1. sbadia to investigate Trove bring broken in RDO (openstack-trove-taskmanager appears to be missing)
    2. sbadia take a look with rdo people for openstack-trove-taskmanager missing package
  2. sbadia
    1. sbadia to investigate Trove bring broken in RDO (openstack-trove-taskmanager appears to be missing)
    2. sbadia take a look with rdo people for openstack-trove-taskmanager missing package


People present (lines said)

  1. clayton (52)
  2. degorenko (26)
  3. iurygregory (21)
  4. sbadia (9)
  5. xenolog13 (7)
  6. vinsh (5)
  7. IvanBerezovskiy (4)
  8. angdraug (3)
  9. spredzy (3)
  10. openstack (3)
  11. mfisch (2)
  12. skolekonov (1)
  13. mwhahaha (1)
  14. mattymo (1)
  15. aderyugin (1)
  16. richm (1)


Generated by MeetBot 0.1.4.