#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:00 UTC (full logs).

Meeting summary

  1. Review past action items (EmilienM, 15:01:06)
    1. ACTION: continue "global topic" on ML (EmilienM, 15:03:38)
    2. ACTION: reviewers review 226862 and 229548 (EmilienM, 15:03:44)
    3. osclient vs aviator new thread http://permalink.gmane.org/gmane.comp.cloud.openstack.devel/66423 (EmilienM, 15:03:56)

  2. puppet-keystone non backward compatible change (EmilienM, 15:04:27)
    1. https://review.openstack.org/#/c/226624/ (EmilienM, 15:04:33)

  3. Tokyo topics grooming (EmilienM, 15:09:57)
    1. https://etherpad.openstack.org/p/HND-puppet (EmilienM, 15:10:04)
    2. ACTION: the group to look at https://etherpad.openstack.org/p/HND-puppet and vote for topics (EmilienM, 15:12:44)
    3. ACTION: tokyo topics leaders to add "estimate" and "limit" timing (EmilienM, 15:15:16)

  4. puppet-murano: murano module in liberty (EmilienM, 15:19:11)
    1. https://trello.com/c/we5K0deF/60-add-murano-and-ec2-api-in-rdo (angdraug, 15:21:15)
    2. ACTION: EmilienM & aderyugin patch infra to enable beaker jobs on murano module (EmilienM, 15:22:43)
    3. ACTION: aderyugin to make sure puppet-murano has compliant parameters (EmilienM, 15:26:31)

  5. nova_admin_* options deprecation in Neutron (EmilienM, 15:27:28)
    1. https://github.com/openstack/puppet-neutron/blob/master/lib/puppet/provider/nova_admin_tenant_id_setter/ini_setting.rb#L191 (EmilienM, 15:29:40)
    2. ACTION: skolekonov to continue nova_admin_* options deprecation topic on ML (EmilienM, 15:44:30)

  6. Open Discussion, Bug and Review triage (EmilienM, 15:44:45)
    1. ACTION: chem to run ML thread about oslo.config vs inifile (EmilienM, 15:50:15)
    2. http://permalink.gmane.org/gmane.comp.cloud.openstack.devel/65977 (aglarendil, 15:57:33)
    3. ACTION: the group to take care of openstacklib exception handling http://permalink.gmane.org/gmane.comp.cloud.openstack.devel/65977 (EmilienM, 15:59:23)


Meeting ended at 15:59:49 UTC (full logs).

Action items

  1. continue "global topic" on ML
  2. reviewers review 226862 and 229548
  3. the group to look at https://etherpad.openstack.org/p/HND-puppet and vote for topics
  4. tokyo topics leaders to add "estimate" and "limit" timing
  5. EmilienM & aderyugin patch infra to enable beaker jobs on murano module
  6. aderyugin to make sure puppet-murano has compliant parameters
  7. skolekonov to continue nova_admin_* options deprecation topic on ML
  8. chem to run ML thread about oslo.config vs inifile
  9. the group to take care of openstacklib exception handling http://permalink.gmane.org/gmane.comp.cloud.openstack.devel/65977


Action items, by person

  1. aderyugin
    1. EmilienM & aderyugin patch infra to enable beaker jobs on murano module
    2. aderyugin to make sure puppet-murano has compliant parameters
  2. chem
    1. chem to run ML thread about oslo.config vs inifile
  3. EmilienM
    1. EmilienM & aderyugin patch infra to enable beaker jobs on murano module
  4. openstack
    1. the group to look at https://etherpad.openstack.org/p/HND-puppet and vote for topics
    2. the group to take care of openstacklib exception handling http://permalink.gmane.org/gmane.comp.cloud.openstack.devel/65977
  5. skolekonov
    1. skolekonov to continue nova_admin_* options deprecation topic on ML
  6. UNASSIGNED
    1. continue "global topic" on ML
    2. reviewers review 226862 and 229548
    3. tokyo topics leaders to add "estimate" and "limit" timing


People present (lines said)

  1. EmilienM (129)
  2. mfisch (39)
  3. aglarendil (29)
  4. richm (27)
  5. skolekonov (24)
  6. mwhahaha (10)
  7. clayton (7)
  8. spredzy (6)
  9. angdraug (5)
  10. aderyugin (5)
  11. crinkle (5)
  12. chem (4)
  13. _ody (4)
  14. openstack (3)
  15. degorenko (3)
  16. iberezovskiy (2)
  17. lazy_prince (2)
  18. vinsh (1)
  19. yottatsa (1)
  20. sbadia (1)
  21. jasondotstar (1)
  22. iurygregory (1)
  23. mkarpin (1)


Generated by MeetBot 0.1.4.