#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:06 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150922 (EmilienM, 15:00:24)

  1. Release schedule (EmilienM, 15:01:51)
    1. releases https://wiki.openstack.org/wiki/Puppet/releases (EmilienM, 15:04:49)

  2. Summit (EmilienM, 15:05:20)
    1. summit etherpad https://etherpad.openstack.org/p/HND-puppet (EmilienM, 15:05:29)

  3. service_default() and is_service_default() usage (EmilienM, 15:08:08)
    1. https://review.openstack.org/#/c/223672/ (mwhahaha, 15:09:05)
    2. https://review.openstack.org/#/c/224187/ (mwhahaha, 15:09:35)
    3. ACTION: _ody_ to propose another default pattern solution (in puppet-openstacklib) (EmilienM, 15:19:25)
    4. https://review.openstack.org/#/c/219275/ (mwhahaha, 15:23:18)

  4. Rewrite puppet-nova providers based on Openstacklib and Openstack client (EmilienM, 15:27:15)
  5. Keystone v3 - implement providers using composite namevar (EmilienM, 15:31:44)
    1. ACTION: chem to propose PoC on top of gilles's patch (EmilienM, 15:41:13)

  6. open discussion (EmilienM, 15:41:47)
    1. https://review.openstack.org/209997 (angdraug, 15:42:36)
    2. ACTION: EmilienM send proposal to ML about neutron plugin mngt, gather feedback + write doc (EmilienM, 15:58:22)


Meeting ended at 16:00:04 UTC (full logs).

Action items

  1. _ody_ to propose another default pattern solution (in puppet-openstacklib)
  2. chem to propose PoC on top of gilles's patch
  3. EmilienM send proposal to ML about neutron plugin mngt, gather feedback + write doc


Action items, by person

  1. _ody_
    1. _ody_ to propose another default pattern solution (in puppet-openstacklib)
  2. chem
    1. chem to propose PoC on top of gilles's patch
  3. EmilienM
    1. EmilienM send proposal to ML about neutron plugin mngt, gather feedback + write doc


People present (lines said)

  1. EmilienM (117)
  2. chem (25)
  3. mwhahaha (24)
  4. angdraug (22)
  5. _ody_ (21)
  6. degorenko (19)
  7. richm (14)
  8. crinkle (12)
  9. iurygregory (3)
  10. sbog (3)
  11. openstack (3)
  12. _ody (2)
  13. sbadia (2)
  14. skolekonov (1)
  15. maximov (1)
  16. mdorman (1)


Generated by MeetBot 0.1.4.