#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:35 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150908 (EmilienM, 15:00:41)

  1. announcements (EmilienM, 15:02:08)
    1. new approved spec: http://specs.openstack.org/openstack/puppet-openstack-specs/specs/liberty/support-for-keystone-domain-configuration.html (EmilienM, 15:02:29)
    2. Tokyo Summit etherpad: https://etherpad.openstack.org/p/HND-puppet (EmilienM, 15:03:07)
    3. puppet sprint retrospective: https://etherpad.openstack.org/p/puppet-liberty-sprint-retrospective (EmilienM, 15:04:10)
    4. ACTION: emilien to wait more time and gathers data from sprint retrospective for next meeting (EmilienM, 15:05:07)

  2. CI status (EmilienM, 15:05:51)
    1. puppet doc https://review.openstack.org/#/c/220555/ (EmilienM, 15:08:42)

  3. "SERVICE DEFAULT" parameter in puppet modules (EmilienM, 15:11:12)
    1. SERICE_DEFAULT thread: http://lists.openstack.org/pipermail/openstack-dev/2015-September/073799.html (EmilienM, 15:11:28)
    2. https://review.openstack.org/#/c/221005/ (spredzy, 15:11:37)

  4. Status of keystone v3 work with domain naming (EmilienM, 15:20:18)
    1. https://bugs.launchpad.net/puppet-keystone/+bug/1492843 (EmilienM, 15:21:35)
    2. ACTION: people to review 221119, 221120 and 221121 (EmilienM, 15:25:26)
    3. ACTION: richm to rebase gilles's patches on top of 221121 (EmilienM, 15:25:44)
    4. ACTION: richm to write bug report about performances issues with indirection (EmilienM, 15:31:58)

  5. open-discussion (EmilienM, 15:36:44)
    1. https://review.openstack.org/192721 (angdraug, 15:37:44)
    2. https://review.openstack.org/#/c/211986/ (angdraug, 15:42:27)


Meeting ended at 15:49:49 UTC (full logs).

Action items

  1. emilien to wait more time and gathers data from sprint retrospective for next meeting
  2. people to review 221119, 221120 and 221121
  3. richm to rebase gilles's patches on top of 221121
  4. richm to write bug report about performances issues with indirection


Action items, by person

  1. richm
    1. richm to rebase gilles's patches on top of 221121
    2. richm to write bug report about performances issues with indirection
  2. UNASSIGNED
    1. emilien to wait more time and gathers data from sprint retrospective for next meeting
    2. people to review 221119, 221120 and 221121


People present (lines said)

  1. EmilienM (143)
  2. richm (33)
  3. spredzy (31)
  4. angdraug (9)
  5. chem (6)
  6. openstack (4)
  7. degorenko (3)
  8. _ody (2)
  9. iurygregory (2)
  10. xarses (1)
  11. mwhahaha (1)
  12. crinkle (1)


Generated by MeetBot 0.1.4.