#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:01 UTC (full logs).

Meeting summary

    1. agenda: https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150804 (EmilienM, 15:00:09)

  1. Review past action items (EmilienM, 15:01:26)
  2. announcements (EmilienM, 15:04:01)
    1. ACTION: sbadia launch a initial msync on all our modules (sbadia, 15:04:03)
    2. spredzy (yanis) is now part of core team - congrats Yanis! (EmilienM, 15:04:21)

  3. CI status (EmilienM, 15:04:49)
    1. ACTION: EmilienM & pabelanger continue to iterate on puppet integrations (EmilienM, 15:06:23)
    2. Puppet OpenStack Integration work: https://review.openstack.org/#/q/status:open+project:openstack/puppet-openstack-integration,n,z (EmilienM, 15:06:55)
    3. ACTION: EmilienM give an update about Liberty status after testing (EmilienM, 15:08:47)

  4. bug/patches triage (EmilienM, 15:11:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/071089.html (angdraug, 15:12:41)
    2. https://github.com/net-ssh/net-ssh#ruby-1x-support (mwhahaha, 15:16:31)
    3. https://rubygems.org/gems/net-ssh/versions (crinkle, 15:16:51)
    4. https://review.openstack.org/#/q/status:open+branch:master+topic:msync_rspec_version,n,z (sbadia, 15:17:57)
    5. keystone federation spec https://review.openstack.org/#/c/190361/ (EmilienM, 15:21:17)
    6. ACTION: People to review https://review.openstack.org/#/c/190361/ and eventually give feedback -1/+1 (EmilienM, 15:21:57)


Meeting ended at 15:31:35 UTC (full logs).

Action items

  1. sbadia launch a initial msync on all our modules
  2. EmilienM & pabelanger continue to iterate on puppet integrations
  3. EmilienM give an update about Liberty status after testing
  4. People to review https://review.openstack.org/#/c/190361/ and eventually give feedback -1/+1


Action items, by person

  1. EmilienM
    1. EmilienM & pabelanger continue to iterate on puppet integrations
    2. EmilienM give an update about Liberty status after testing
  2. openstack
    1. People to review https://review.openstack.org/#/c/190361/ and eventually give feedback -1/+1
  3. pabelanger
    1. EmilienM & pabelanger continue to iterate on puppet integrations
  4. sbadia
    1. sbadia launch a initial msync on all our modules


People present (lines said)

  1. EmilienM (75)
  2. iurygregory (18)
  3. sbadia (16)
  4. mattymo_ (12)
  5. pabelanger (9)
  6. guimaluf (5)
  7. angdraug (4)
  8. crinkle (4)
  9. Hunner (4)
  10. mwhahaha (3)
  11. _ody_ (3)
  12. bogdando (3)
  13. openstack (3)
  14. spredzy (2)
  15. RedShift_ (1)


Generated by MeetBot 0.1.4.