#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:57 UTC (full logs).

Meeting summary

  1. review past actions (EmilienM, 15:02:13)
    1. https://review.openstack.org/#/c/186863/ (EmilienM, 15:04:53)

  2. CI status (EmilienM, 15:05:25)
    1. https://docs.google.com/spreadsheets/d/1i2z5QyvukHCWU_JjkWrTpn-PexPBnt3bWPlQfiDGsj8/edit#gid=0 (EmilienM, 15:05:36)
    2. ACTION: cody to finish neutron patch (EmilienM, 15:07:44)
    3. ACTION: sbadia to patch swift module for puppet4 (EmilienM, 15:07:59)

  3. Fix released bugs (EmilienM, 15:08:13)
  4. Decision about Abandoned reviews policy (EmilienM, 15:09:48)
    1. ACTION: crinkle to close this ML thread and explain our decision (EmilienM, 15:22:54)

  5. releases (EmilienM, 15:23:18)
    1. https://review.openstack.org/189742 (EmilienM, 15:24:31)
    2. ACTION: spredzy Send a patch as an implementation reference (spredzy, 15:43:31)
    3. ACTION: Send an email on the ML to let community know the final word on that thread (spredzy, 15:43:47)

  6. move git repos under openstack (EmilienM, 15:44:19)
    1. https://review.openstack.org/#/c/176326/ (EmilienM, 15:44:51)
    2. https://review.openstack.org/#/c/189388/ (EmilienM, 15:45:19)

  7. Fix released bugs (EmilienM, 15:48:42)
  8. open discussion (no troll please) (EmilienM, 15:53:37)
    1. https://launchpad.net/bugs/1463358 (EmilienM, 15:55:41)


Meeting ended at 15:58:00 UTC (full logs).

Action items

  1. cody to finish neutron patch
  2. sbadia to patch swift module for puppet4
  3. crinkle to close this ML thread and explain our decision
  4. spredzy Send a patch as an implementation reference
  5. Send an email on the ML to let community know the final word on that thread


Action items, by person

  1. crinkle
    1. crinkle to close this ML thread and explain our decision
  2. spredzy
    1. spredzy Send a patch as an implementation reference
  3. UNASSIGNED
    1. cody to finish neutron patch
    2. sbadia to patch swift module for puppet4
    3. Send an email on the ML to let community know the final word on that thread


People present (lines said)

  1. EmilienM (137)
  2. crinkle (39)
  3. mgagne (32)
  4. mfisch (18)
  5. spredzy (17)
  6. richm (17)
  7. _ody (5)
  8. fungi (4)
  9. clayton (4)
  10. openstack (4)
  11. Hunner (4)
  12. dougwig (3)
  13. mdorman (3)


Generated by MeetBot 0.1.4.