#openstack-meeting-4: puppet-openstack

Meeting started by crinkle at 15:00:37 UTC (full logs).

Meeting summary

  1. Review past action items (crinkle, 15:01:25)
  2. summit recap (crinkle, 15:06:59)
    1. http://my1.fr/blog/puppet-openstack-plans-for-liberty/ (crinkle, 15:07:09)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/064608.html (spredzy, 15:13:24)
    3. ACTION: spredzy submit a review in openstack-infra to integration the cookiecutter templates (spredzy, 15:14:28)
    4. ACTION: spredzy,claryton create a POC and send an email to the ML about parameter default policy (spredzy, 15:20:06)
    5. ACTION: clayton to investigate virtualenv support and possibly create a blueprint (crinkle, 15:22:09)

  3. releases (crinkle, 15:25:04)
    1. please help cherry-pick important bugfixes and backwards-compatible features to stable/juno for releases (crinkle, 15:28:48)
    2. https://review.openstack.org/#/c/160845/ (crinkle, 15:35:22)
    3. https://review.openstack.org/#/c/186863/ (crinkle, 15:37:25)
    4. ACTION: clayton to help fix auth_uri issues in providers (crinkle, 15:37:48)

  4. What to do about abandoned changes? (crinkle, 15:38:16)
    1. ACTION: crinkle to propose review abandonment policy (mfisch, 15:52:58)

  5. Discussing the sync_db uniformization effort (crinkle, 15:53:23)
    1. https://review.openstack.org/#/c/185601/ (crinkle, 15:53:33)
    2. ACTION: spredzy to request feedback on db_sync type on ml (crinkle, 15:59:51)

  6. Fix release bugs (crinkle, 16:00:04)


Meeting ended at 16:01:13 UTC (full logs).

Action items

  1. spredzy submit a review in openstack-infra to integration the cookiecutter templates
  2. spredzy,claryton create a POC and send an email to the ML about parameter default policy
  3. clayton to investigate virtualenv support and possibly create a blueprint
  4. clayton to help fix auth_uri issues in providers
  5. crinkle to propose review abandonment policy
  6. spredzy to request feedback on db_sync type on ml


Action items, by person

  1. clayton
    1. clayton to investigate virtualenv support and possibly create a blueprint
    2. clayton to help fix auth_uri issues in providers
  2. crinkle
    1. crinkle to propose review abandonment policy
  3. openstack
    1. spredzy submit a review in openstack-infra to integration the cookiecutter templates
  4. spredzy
    1. spredzy submit a review in openstack-infra to integration the cookiecutter templates
    2. spredzy,claryton create a POC and send an email to the ML about parameter default policy
    3. spredzy to request feedback on db_sync type on ml


People present (lines said)

  1. crinkle (79)
  2. spredzy (33)
  3. mfisch (32)
  4. Hunner (22)
  5. clayton (18)
  6. _ody (14)
  7. openstack (4)


Generated by MeetBot 0.1.4.