#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150512 (EmilienM, 15:00:15)

  1. CI status (EmilienM, 15:01:30)
    1. https://docs.google.com/spreadsheets/d/1i2z5QyvukHCWU_JjkWrTpn-PexPBnt3bWPlQfiDGsj8/edit#gid=0 (EmilienM, 15:01:50)
    2. ACTION: sbadia asks on ML to get some help on rspec & puppet4 work (EmilienM, 15:05:42)
    3. ACTION: EmilienM push beaker tests to puppet-tripleo (EmilienM, 15:08:33)

  2. Summit (EmilienM, 15:09:32)
    1. https://etherpad.openstack.org/p/liberty-summit-design-puppet (EmilienM, 15:09:39)
    2. https://etherpad.openstack.org/p/YVR-ops-puppet (EmilienM, 15:09:48)

  3. puppet-group in Stackalytics (EmilienM, 15:18:25)
    1. ACTION: mfisch to cleanup http://stackalytics.com Puppet groups (EmilienM, 15:21:54)

  4. msync-configs workflow (EmilienM, 15:22:39)
    1. https://review.openstack.org/#/c/177959/ (sbadia, 15:26:11)
    2. ACTION: spredzy sbadia work on the mysnc automatization (spredzy, 15:26:56)

  5. puppet-oslo vs puppet-openstacklib (EmilienM, 15:28:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/063587.html (EmilienM, 15:28:27)
    2. ACTION: EmilienM create puppet-oslo & puppet-openstackclient modules (EmilienM, 15:41:41)

  6. open discussion (EmilienM, 15:41:59)


Meeting ended at 15:47:52 UTC (full logs).

Action items

  1. sbadia asks on ML to get some help on rspec & puppet4 work
  2. EmilienM push beaker tests to puppet-tripleo
  3. mfisch to cleanup http://stackalytics.com Puppet groups
  4. spredzy sbadia work on the mysnc automatization
  5. EmilienM create puppet-oslo & puppet-openstackclient modules


Action items, by person

  1. EmilienM
    1. EmilienM push beaker tests to puppet-tripleo
    2. EmilienM create puppet-oslo & puppet-openstackclient modules
  2. mfisch
    1. mfisch to cleanup http://stackalytics.com Puppet groups
  3. sbadia
    1. sbadia asks on ML to get some help on rspec & puppet4 work
    2. spredzy sbadia work on the mysnc automatization
  4. spredzy
    1. spredzy sbadia work on the mysnc automatization


People present (lines said)

  1. EmilienM (123)
  2. mfisch (33)
  3. mgagne (16)
  4. spredzy (15)
  5. sbadia (12)
  6. crinkle (6)
  7. Hunner (5)
  8. openstack (3)
  9. richm (2)
  10. mmagr (1)
  11. gchamoul (1)


Generated by MeetBot 0.1.4.