#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150428 (EmilienM, 15:00:10)

  1. Review past action items (EmilienM, 15:00:23)
  2. CI (EmilienM, 15:01:58)
    1. https://docs.google.com/spreadsheets/d/1i2z5QyvukHCWU_JjkWrTpn-PexPBnt3bWPlQfiDGsj8/edit#gid=0 (EmilienM, 15:02:15)
    2. https://review.openstack.org/175434 (EmilienM, 15:04:29)
    3. https://review.openstack.org/#/c/178026/ (EmilienM, 15:07:35)

  3. Master policy (EmilienM, 15:15:58)
    1. https://etherpad.openstack.org/p/puppet-openstack-master-policy (EmilienM, 15:16:05)
    2. https://review.openstack.org/175849 (EmilienM, 15:17:11)
    3. ACTION: EmilienM to initiate a blueprint about Master policy (EmilienM, 15:35:05)

  4. project naming (EmilienM, 15:38:14)
  5. keystone v3 (EmilienM, 15:43:03)
  6. moving from stackforge to openstack (EmilienM, 15:51:36)
    1. https://review.openstack.org/176326 (EmilienM, 15:51:39)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Upcoming_Project_Renames (EmilienM, 15:55:05)

  7. Open Discussion, Bug and Review triage (EmilienM, 15:56:35)
    1. https://review.openstack.org/#/c/177037/ (EmilienM, 15:56:45)


Meeting ended at 16:00:06 UTC (full logs).

Action items

  1. EmilienM to initiate a blueprint about Master policy


Action items, by person

  1. EmilienM
    1. EmilienM to initiate a blueprint about Master policy


People present (lines said)

  1. EmilienM (137)
  2. mgagne (49)
  3. clayton (29)
  4. mfisch (19)
  5. bodepd (18)
  6. richm (17)
  7. crinkle (12)
  8. sbadia (6)
  9. Hunner (5)
  10. openstack (4)
  11. vinsh (3)
  12. gchamoul (3)
  13. xarses (1)
  14. spredzy_ (1)
  15. jpena (1)
  16. imcsk8 (1)
  17. jistr (1)


Generated by MeetBot 0.1.4.