#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/puppet-openstack-weekly-meeting-20150421 (EmilienM, 15:00:12)

  1. Review past action items (EmilienM, 15:00:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061472.html (EmilienM, 15:01:28)

  2. policy on when/why we will break the current release on master (EmilienM, 15:03:57)
    1. https://review.openstack.org/#/c/175849/ (EmilienM, 15:04:52)
    2. https://review.openstack.org/#/c/175850) (EmilienM, 15:05:00)
    3. ACTION: EmilienM starts an etherpad (+ blueprint?) about deprecation/backport policy (EmilienM, 15:21:50)

  3. modules style (EmilienM, 15:22:02)
    1. https://etherpad.openstack.org/p/puppet_ensure_style_guide (EmilienM, 15:22:12)

  4. https://bugs.launchpad.net/puppet-nova/+bug/1274979 (EmilienM, 15:25:48)
    1. https://review.openstack.org/#/c/70411/ (mgagne, 15:31:16)
    2. https://review.openstack.org/#/c/70411/ (EmilienM, 15:31:24)

  5. project naming (EmilienM, 15:32:18)
    1. https://etherpad.openstack.org/p/puppet-openstack-naming (EmilienM, 15:32:20)

  6. puppet-config-parameter-defaults (EmilienM, 15:34:49)
    1. https://etherpad.openstack.org/p/puppet-config-parameter-defaults (EmilienM, 15:34:54)

  7. announcements (EmilienM, 15:47:22)
    1. Summit: collaborative day will be Tuesday - we will have a 50-100 people room for us - feel free to contribute to the agenda (EmilienM, 15:48:04)
    2. https://etherpad.openstack.org/p/liberty-summit-design-puppet (EmilienM, 15:48:17)
    3. Summit: Puppet/OPS will be on Wednesday morning (EmilienM, 15:48:33)
    4. https://etherpad.openstack.org/p/liberty-summit-ops-puppet (EmilienM, 15:48:44)
    5. Puppet 4.0: jobs are created as non-voting - waiting for https://github.com/rodjek/rspec-puppet/pull/265 (EmilienM, 15:49:21)

  8. keystone v3 (EmilienM, 15:50:05)
    1. ACTION: please review https://review.openstack.org/173788 (EmilienM, 15:52:31)

  9. Default database collation (ie. current utf8_unicode_ci) (EmilienM, 15:57:02)
    1. https://bugs.launchpad.net/puppet-ceilometer/+bug/1446375 (EmilienM, 15:57:10)
    2. ACTION: EmilienM changes defaults for https://bugs.launchpad.net/puppet-ceilometer/+bug/1446375 (EmilienM, 16:00:25)


Meeting ended at 16:00:38 UTC (full logs).

Action items

  1. EmilienM starts an etherpad (+ blueprint?) about deprecation/backport policy
  2. please review https://review.openstack.org/173788
  3. EmilienM changes defaults for https://bugs.launchpad.net/puppet-ceilometer/+bug/1446375


Action items, by person

  1. EmilienM
    1. EmilienM starts an etherpad (+ blueprint?) about deprecation/backport policy
    2. EmilienM changes defaults for https://bugs.launchpad.net/puppet-ceilometer/+bug/1446375
  2. openstack
    1. please review https://review.openstack.org/173788


People present (lines said)

  1. EmilienM (135)
  2. mgagne (64)
  3. clayton (44)
  4. mfisch (25)
  5. richm (14)
  6. spredzy (14)
  7. crinkle (10)
  8. openstack (6)
  9. Hunner (4)
  10. gchamoul (4)
  11. sbadia (3)
  12. jpena (2)
  13. dfisher (1)
  14. hogepodge (1)
  15. nibalizer (1)
  16. vinsh_ (1)
  17. jistr (1)


Generated by MeetBot 0.1.4.