#openstack-meeting-4: puppet-openstack

Meeting started by EmilienM at 15:00:03 UTC (full logs).

Meeting summary

  1. last weeks action items (EmilienM, 15:00:41)
    1. ACTION: EmilienM to document sbadia's email in the wiki (EmilienM, 15:06:28)

  2. Defaults for new config file parameters (EmilienM, 15:10:38)
    1. https://review.openstack.org/#/c/169066/ (EmilienM, 15:10:48)
    2. ACTION: mgagne or dvorak runs a new thread on ML about Defaults for new config file parameters (EmilienM, 15:28:58)

  3. Support for recent changes to nova-novncproxy service (EmilienM, 15:29:42)
    1. https://review.openstack.org/#/c/168545 (EmilienM, 15:29:45)

  4. Open Discussion, Bug and Review triage (EmilienM, 15:36:39)
    1. https://review.openstack.org/#/dashboard/?foreach=%28project%3Astackforge%2Fpuppet%252Dcinder+OR%0Aproject%3Astackforge%2Fpuppet%252Dnova+OR%0Aproject%3Astackforge%2Fpuppet%252Dswift+OR%0Aproject%3Astackforge%2Fpuppet%252Dmanila+OR%0Aproject%3Astackforge%2Fpuppet%252Dceilometer+OR%0Aproject%3Astackforge%2Fpuppet%252Dironic+OR%0Aproject%3Astackforge%2Fpuppet%252Dheat+OR%0Aproject%3Astackforge%2Fpu (gchamoul, 15:37:59)
    2. https://goo.gl/hKTmf1 (gchamoul, 15:43:46)


Meeting ended at 15:57:18 UTC (full logs).

Action items

  1. EmilienM to document sbadia's email in the wiki
  2. mgagne or dvorak runs a new thread on ML about Defaults for new config file parameters


Action items, by person

  1. dvorak
    1. mgagne or dvorak runs a new thread on ML about Defaults for new config file parameters
  2. EmilienM
    1. EmilienM to document sbadia's email in the wiki
  3. mgagne
    1. mgagne or dvorak runs a new thread on ML about Defaults for new config file parameters
  4. sbadia
    1. EmilienM to document sbadia's email in the wiki


People present (lines said)

  1. EmilienM (98)
  2. mgagne (46)
  3. gchamoul (40)
  4. dvorak (31)
  5. mfisch (16)
  6. larsks (15)
  7. crinkle (15)
  8. openstack (4)
  9. Hunner (3)
  10. sbadia (1)


Generated by MeetBot 0.1.4.